Tennis Forum banner

21 - 28 of 28 Posts

·
Registered
Joined
·
11,719 Posts
so what was the bug ?

just curious to expand my computer knowledge :D
 

·
Registered
Joined
·
36,161 Posts
Discussion Starter #22
wtn_amanda said:
Okay I think I've caught the "bug". Can those who were experiencing problems let me know if the board is loading a lot faster now?
yes, it's much faster now, thanks. although i'd say that it's not quite as fast as it used to be, but as jonbcn pointed out in another thread, that might be a psychological problem (until one gets used to the new board)...
 

·
Team WTAworld, Senior Member
Joined
·
26,373 Posts
Thank you it is way better now, when I was posting a thread yesterday it had all these random combo boxes appearing everywhere and it was annoying, but thanks :wavey:
 

·
Registered
Joined
·
36,161 Posts
Discussion Starter #25
but now it's back to slow... :sad: it's not quite as horrible as in the beginning, but nevertheless it's much, much slower than it used to be. i'm sure the team has worked hard, and thanks a lot for that, but shouldn't an upgrade improve a site?
 

·
Registered
Joined
·
46,728 Posts
If you don't like waiting then turn off the advanced WYSIWYG editor by going to your USER CP > OPTIONS > scroll near to the bottom and change the option marked: "Message Editor Interface".

You just have to decide whether you like the extra functionality of the advanced message editor.... more than you want a slightly faster loading page.

I hope that helps.
 
21 - 28 of 28 Posts
Top