Tennis Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
3,610 Posts
Discussion Starter #1
Basically, just out of the blue, weird things started happening. It's hard to explain what it looks like but I'll do my best.

First of all, I can't see any avatars or flags and underneath the person's vcash amount, it just says 'x has a reputation beyond repute' over and over again. Then when I go to reply to a post, some of the smilies on the left are misssing and are just replaced ith their words i.e. stick out tongue. It seems that a lot of the buttons missing too such as 'reply with quote'. It just says the words and the animated button is missing. There's more but it would take ages to mention it all. I hope I've not confused anyone because I don't feel like I've explained it very well.

Is there anything that can be done?
 

·
double-dog daredevil
Joined
·
12,044 Posts
I'm getting it, too. Wonder if it has anything to do with the upgrades they're working on.
 

·
Banned
Joined
·
3,628 Posts
Well, it might be strange to you guys but this is a pretty normal occurence to me while surfing this site using my otherwise reliable text browser. I already have a thread about it. May be the upgrade is supposed to fix those problems. Especially the repetition of "blah blah has reputation beyond reputation" text is really irritating. No wonder I rarely post anything positive, right? :)
 

·
Crazy Conspiracy Theorist, Politically Incorrect
Joined
·
32,385 Posts
The same here and it's very annoying ! I hope the webmasters of tennisuniverse will fix this asap.
 
1 - 20 of 28 Posts
Top