Tennis Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3,352 Posts
Discussion Starter #1
I am writing this message after yet another horror I experienced.

This is what happened.

1) I just finished composing a long message.

2) I pressed 'Preview' button.

3) A screen with a message 'Server was unable to fulfill your request. Please try later.' (or something similar).

4) I go back to the previous screen, and the text of my mesage is gone (!!)

[very loud swearing]

This happened many times to me. This is terrible. What can be done to address this serious problem?
 

·
Banned
Joined
·
15,895 Posts
Whenever you write something, ALWAYS press CTRL+A, then CTRL+V, before you press to post or preview it. Nobody cannot guarantee a page will load, even if server is working perfectly there could be a problem in your connection.
 

·
Registered
Joined
·
3,352 Posts
Discussion Starter #3
Whenever you write something, ALWAYS press CTRL+A, then CTRL+V, before you press to post or preview it. Nobody cannot guarantee a page will load, even if server is working perfectly there could be a problem in your connection.
You mean CTRL-A CTRL-C, I suppose.

I often do it indeed, not always though, too lazy.

The problem is not with my connection, however, but with the server. My connection isn't interrupted.
 

·
Banned
Joined
·
15,895 Posts
You mean CTRL-A CTRL-C, I suppose.

I often do it indeed, not always though, too lazy.

The problem is not with my connection, however, but with the server. My connection isn't interrupted.
Yes.
 

·
Registered
Joined
·
84,757 Posts
Yeah. I faced the similar problems more than 5 times since I become a member here.:eek:
Partly also because of my horrendous internet problem.:eek:
 

·
Registered
Joined
·
3,352 Posts
Discussion Starter #6
Nobody cannot guarantee a page will load, even if server is working perfectly there could be a problem in your connection.
I should have added that if the connection was a problem, the web browser would display a different message.

As it is the message is from the forum server, and not the browser. It shows that the server was contacted (thus connection wasn't a problem) but couldn't process the request due to an internal error.

Moreover, if the page didn't load, going back would show you the last page intact. Whereas what happens is the previous page (i.e., the message composition page) gets reset by the forum server to the default. This is where one loses the text of the message being composed.

It's a further indication that there is a problem with how the server is configured.

I believe the people maintaining the forum should look seriosly into the matter.
 

·
Team WTAworld, Lounge Owner
Joined
·
44,144 Posts
That´s the reason why i always copy my post before i press "Post Reply" :lol:
 
1 - 7 of 7 Posts
Top