Tennis Forum banner

1 - 20 of 73 Posts

·
Senior Member
Joined
·
21,943 Posts
Discussion Starter #1
Most of the times, only the top banner loads, but not threads themselves.
 

·
Senior Member
Joined
·
21,943 Posts
Discussion Starter #4
I've tried on both Firefox and IE, the problem remains.
For some time the board will work fine, then it won't load again.
 

·
God Gave Us Rock 'N' Roll
Joined
·
47,923 Posts
try using Opera, works great ;)
 

·
Registered
Joined
·
12,030 Posts

·
Senior Member
Joined
·
21,943 Posts
Discussion Starter #12
Works without the script now ;)
 

·
Registered
Joined
·
12,067 Posts
I'm still having problems. Can we please remove the offending scripts? :)
 

·
Somewhere over the rainbow.
Joined
·
45,490 Posts
Everybody is experiencing those problems, so that is nothing to do with individual accounts. (I'll point it out to the tech staff, to make sure they have the info)

Just as a reminder as i've discussed it with some people recently, do not open another account on the board when yours doesn't let you log in. Just be a little patient with it.
The policy on this is strict: no multiple accounts are allowed. Those are worth a read.
 

·
member of NSSA
Joined
·
7,622 Posts
As I said in the Bug Reports thread, I believe the problem is in the aceUAC.js script from uac.advertising.com.

After disabling access to this URL in my local DNS-translation table I got rid of this problem. Usually the page loads immediately now, or after at most one refresh.
You can achieve this for IE 6.0/7.0 by modifying the 'Hosts' file in the Windows/system32/drivers/etc directory (Win XP).
Just add the line '127.0.0.1 uac.advertising.com' at the end of the file, save it and restart IE. Now you won't be as much bothered by this problem.

Disabling scripting also works.
 

·
Registered
Joined
·
3,352 Posts
Most of the times, only the top banner loads, but not threads themselves.
Exactly the same problem. Never experienced it before.

DO SOMETHING ABOUT IT QUICK! THE BOARD IS BROKEN.

My Firefox 3.0 (with no Flash installed) is even worse than the Explorer. I prefer using Firefox
 
1 - 20 of 73 Posts
Top