Tennis Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
47,658 Posts
Discussion Starter #1
OK. Here's what happened.

I have been a member since September of '05. However, I haven't really posted much there. Well recently (End of February), I decided to be a lot more active there. So I went there, and posted some. Then I figured that I didn't like my name (Marat+Patty=#1 :eek:) and I wanted to change it.

After realizing that they won't change your name for you, I found out that buying a Premium Membership would allow me to change my name. So I bought a Membership for one month.

Then, I changed my name to -->AjDe<-- and changed the "Registered User" title to ":SerbSupporter:". Content with the change, I decided to explore the other features of the Premium Membership. I changed the skin and got a new avatar. Then, I had to leave so I logged out.

The next day, when I tried to log back in, it said that I had an invalid username of password. So I had them email me a new password. For some reason it didn't work when I tried to input it. Can anyone tell me why it won't let me log back in using "-->AjDe<---)"?

Thanks...and sorry for the long read. ;) :lol:
 

·
Registered
Joined
·
46,728 Posts
PattyBellyButton said:
OK. Here's what happened.

I have been a member since September of '05. However, I haven't really posted much there. Well recently (End of February), I decided to be a lot more active there. So I went there, and posted some. Then I figured that I didn't like my name (Marat+Patty=#1 :eek:) and I wanted to change it.

After realizing that they won't change your name for you, I found out that buying a Premium Membership would allow me to change my name. So I bought a Membership for one month.

Then, I changed my name to -->AjDe<-- and changed the "Registered User" title to ":SerbSupporter:". Content with the change, I decided to explore the other features of the Premium Membership. I changed the skin and got a new avatar. Then, I had to leave so I logged out.

The next day, when I tried to log back in, it said that I had an invalid username of password. So I had them email me a new password. For some reason it didn't work when I tried to input it. Can anyone tell me why it won't let me log back in using "-->AjDe<---)"?

Thanks...and sorry for the long read. ;) :lol:
I have changed your name to: AjDe

See if you can login with that account name OK? If it works, best you avoid using special characters in the future. :D
 

·
Registered
Joined
·
47,658 Posts
Discussion Starter #3
Thanks so much, Amanda! :hug: It works now. ;)
 
1 - 3 of 3 Posts
Top