Tennis Forum banner

21 - 34 of 34 Posts

·
Enemy of Art
Joined
·
14,039 Posts
I have to agree, it's stupidly slow, on IE at work and Chrome at home. It seems like it could be banner ad-related.
 

·
夏の匂い。キ&#
Joined
·
104,566 Posts
It just happened to me probably an hour ago. It was dead slow reloading pages/posting replies/surfing between pages but now it is totally fine.
 

·
Registered
Joined
·
7,562 Posts
It just happened to me probably an hour ago. It was dead slow reloading pages/posting replies/surfing between pages but now it is totally fine.
Happening to me now. Taking ages :rolleyes:
 

·
Administrator
Joined
·
1,945 Posts
It's still happening. Took me nearly 5 minutes to post a reply to a thread and it doesn't matter what browser I use
Hey there, when this happens as stated by an admin before, can you let us know what the little bar in the bottom left hand corner is stating when it stalls? it gives us an idea on where the hold up is coming from.

Slow for me too on firefox
Same as I wrote above. could you let me know what its stalling on?

I'm also having problems with sudden slowing down and especially glitches where everything freezes for a second. Then it says that shockwave has crashed. Do you think that can be helped by automatically allowing plug-ins?
this is an entirely separate issue, but has a fix. remove shockwave. its outdated, has stability issues and malware loves to piggy back on it. some browsers do not support it what so ever. I would remove it entirely, clear your temporary internet files on the hardware end, do a cache and cookies dump and even possibly depending on the browser, do a reinstall of it to be safe. make sure you run a malware check as well, along with a virus check to be safe. just want to make sure everything is covered. if you do need media playing, either use a particular browser with flash built in, or another third party codec thats safe and does not have piggy back data mining on it, as it would cause more issues then shockwave. do some googling. you will be good to go.

It just happened to me probably an hour ago. It was dead slow reloading pages/posting replies/surfing between pages but now it is totally fine.
Same as the top quote, could you provide me with the stalling link that shows up in the bottom left hand corner when it happens again? thanks.

Are any admins ever going to offer a solution for this?
working on it as i type this :)

Happening to me now. Taking ages :rolleyes:
As stated above, will need the time and when it stalls. Then we can resolve this.

also noting. if you have any ad's that crash your browser while you browse, can you please point them out for me as well and which page you are on, timezone location, and the ad in question? thanks all. ill get this sorted out for you.

~Shane

P.S: oh yeah! the emoji i got uploaded for you all! :SNE:
 

·
Registered
Joined
·
7,562 Posts
Same as I wrote above. could you let me know what its stalling on?
Hi Shane

Thanks for your response.

It's been fine these past couple of days :shrug:
 

·
Premium Member
Joined
·
169,809 Posts
It was stalling today right after the Aga vs Domi match ended. But I think that's normal for when a big highly competitive match ends. ;)
 

·
Administrator
Joined
·
1,945 Posts
When i visit GM its slow loading and it load and load for more than 10 seconds this URL www.vbtoucan.com

It was the same some weeks ago, but now it the same...
Ah! yes, there was some testing being done, but I just confirmed from the tech department that it was just some initial testing.

for others, still let me know when it stalls, your time zone, and region you are in so we can track it down. also the little bar in the bottom left hand corner as well.

cheers!

~Shane
 

·
Good Luck Caro in 2019!
Joined
·
179,358 Posts
Hi, thanks for info.

I Visit here with the normale link www.tennisforum.com, but when mainly in GM, in the little bar in the bottom left hand corner, that www.vbtoucan.com its writen (Waiting for www.vbtoucan.com) it takes 10-15 seconds to finish loading every time.

I am in Western Denmark, in CET time zone

But it rare nobody else have mention that, so it may be only me? I has a ABP add blocker, but now turned it off, but it still the same...
 
21 - 34 of 34 Posts
Top