Tennis Forum banner

1 - 20 of 1629 Posts

·
Administrator
Joined
·
2,014 Posts
Discussion Starter #1
For those who haven't noticed, I've closed the Official site problems thread. It was getting too big and I found myself trying to fix problems that had already been repaired while missing some reports.

From here on, please report any problems in separate threads. Check first to see if someone else has reported the problem, and if they have, add to it rather than posting a new one.

Also: it would really help us to identify problems faster if you include the following information when reporting an error:
What browser are you using?
What were you trying to do when the problem occurred?
What page were you on when the problem occurred (supply a link if applicable)?
Have you tried to do it again but received the same error?

This information will help us resolve problems much quicker.
 

·
Registered
Joined
·
32,041 Posts
Well I have just logged in and wondered what has happened to my credits. I used to have 75 credits and now it is down to 2 credits

Mark
 

·
Banned
Joined
·
30,774 Posts
Is there a Database Error thread? I'm not sure I understand what you mean by reporting it in separate threads. Just in case this is the thread to report this in, here goes:

What browser are you using? Avant
What were you trying to do when the problem occurred? Clicking on to the GM and/or NT boards
What page were you on when the problem occurred (supply a link if applicable)? Wtaworld Home page
Have you tried to do it again but received the same error? Yes over and over and over again today.
 

·
Registered
Joined
·
15,270 Posts
There is a problem in Non tennis. with the debate thread. Ohio Debate thread won't allow me to view the last page. Page 3.
 

·
Banned
Joined
·
626 Posts
When I am using IE7 the standard smilies RAS is normal.
but If I am using the firefox 2.0 the RAS sign looks funny,the rate of tongue vibration is increasing obviously :p
weird
 

·
The long and winding road.
Joined
·
50,744 Posts
When I try to enter this thread in Chat threads I get the following message:
Unable to add cookies, header already sent.
File: /sites/wtaworld.com/www/htdocs/includes/class_core.php
Line: 3085
It happened a few times in a row, I'm unable to access it.

What browser are you using? Firefox
What were you trying to do when the problem occurred? Enter the thread
What page were you on when the problem occurred (supply a link if applicable)? I tried to access the page both from my User CP and the Chat threads forum.
Have you tried to do it again but received the same error? Yes, a couple of times. It has worked fine a bit earlier though.
 

·
Registered
Joined
·
34,218 Posts
Internal Server Error - Read
The server encountered an internal error or misconfiguration and was unable to complete your request.

Reference #3.27f18fa8.1205101846.547b6c9

______________________________________________​

(Using Mozilla Sea Monkey 1.1.8, posting a reply in a player forum)
 

·
Registered
Joined
·
584 Posts
Internal Server Error - Read
The server encountered an internal error or misconfiguration and was unable to complete your request.

Reference #3.27f18fa8.1205101846.547b6c9

______________________________________________​

(Using Mozilla Sea Monkey 1.1.8, posting a reply in a player forum)
Where were you at and what were you doing when this happened?
 

·
Registered
Joined
·
25,370 Posts
hi, dont know where to post this so i'll try here if its in the wrong place sorry, i have a couple of things, i checked me user cp and i'd had a few more good reps but my points total thing is stuck on 2,147,483,647. it been on that number for a while now and i've been good repped numerous times since then.
also i've tried to enter betting threads a few times and it comes up i dont have access to them, it only happens sometimes but its very annoying when it does.

if you could give me some advice or explain why this happens i'll be very grateful thank you.

sam x
 

·
Registered
Joined
·
23,630 Posts
hi, dont know where to post this so i'll try here if its in the wrong place sorry, i have a couple of things, i checked me user cp and i'd had a few more good reps but my points total thing is stuck on 2,147,483,647. it been on that number for a while now and i've been good repped numerous times since then.
also i've tried to enter betting threads a few times and it comes up i dont have access to them, it only happens sometimes but its very annoying when it does.

if you could give me some advice or explain why this happens i'll be very grateful thank you.

sam x
2,147,483,647 is the max points you can get - have been stuck on that for about a year now! :lol:

As for the VB forum :shrug: but it's out of action for a month now so maybe they have been having problems with it.
 

·
Registered
Joined
·
25,370 Posts
2,147,483,647 is the max points you can get - have been stuck on that for about a year now! :lol:

As for the VB forum :shrug: but it's out of action for a month now so maybe they have been having problems with it.
oh ok didn't know that bout the points thing, im pretty proud i got there in 1 year of posting on the board (feels proud of himself! lol).

the vb thing is in the current tournaments bit im having a problem with, like today i put a bet on alona (yay she won) and anna chakvetadze, but i cant check how much i won in the thread as it wont let me in. its no biggie realy it was just frustrating.

anyway thanks for letting me know bout the points!
 

·
Registered
Joined
·
584 Posts
hi, dont know where to post this so i'll try here if its in the wrong place sorry, i have a couple of things, i checked me user cp and i'd had a few more good reps but my points total thing is stuck on 2,147,483,647. it been on that number for a while now and i've been good repped numerous times since then.
also i've tried to enter betting threads a few times and it comes up i dont have access to them, it only happens sometimes but its very annoying when it does.

if you could give me some advice or explain why this happens i'll be very grateful thank you.

sam x
You actually have more than that. 2,147,483,647 is as max. In other words, lets say you want to bet a lot on a bet, lets say 3 billion. Even though you have three billion, all the bank will let you bet is the amount we are talkin about. You have more than that.
 

·
Registered
Joined
·
25,370 Posts
You actually have more than that. 2,147,483,647 is as max. In other words, lets say you want to bet a lot on a bet, lets say 3 billion. Even though you have three billion, all the bank will let you bet is the amount we are talkin about. You have more than that.
huh i dont understand? 2,147,483,647 is my reputation points not my vcash. the poster above explained that thats the max you can get.
my other problem was accessing betting threads, like now i cant go in the d.safina vs a.bondarenko thread and go on bondarenko and see what people have bet and won, i would have liked to have checked as i won but its no big problem, it just says i dont have access.
 

·
Registered
Joined
·
6,201 Posts
Hello there
I'm not sure if I'm the only one( I saw some complaints getting into specific betting threads). I'm unable to access the "vBookie" forum at all. I'm getting this strange message:
"ronim1, you do not have permission to access this page. This could be due to one of several reasons:......"

I appreciate any help from you guys.
 

·
Registered
Joined
·
1,191 Posts
In Firefox I can see the main page but individual forums give me following error:
"Firefox has detected that the server is redirecting the request for this address in a way that will never complete."
I'm using Firefox 3.0 Beta 5.
The site works OK in IE (which is what I'm using to post this), but not using IE tab in Firefox.
Firefox Beta bug or some board programming issue?
 

·
Registered
Joined
·
1,191 Posts
In Firefox I can see the main page but individual forums give me following error:
"Firefox has detected that the server is redirecting the request for this address in a way that will never complete."
I'm using Firefox 3.0 Beta 5.
The site works OK in IE (which is what I'm using to post this), but not using IE tab in Firefox.
Firefox Beta bug or some board programming issue?
Update:
It sometimes works in Firefox beta 3 - like 1 out of 4 clicks on average. I assume it's the ad content that breaks the htm integrity. I do run adblock plugin so maybe that's the culprit?
 
1 - 20 of 1629 Posts
Top