TennisForum.com

TennisForum.com (https://www.tennisforum.com/)
-   Community Help (https://www.tennisforum.com/53-community-help/)
-   -   is it just me? (https://www.tennisforum.com/53-community-help/258910-just-me.html)

wateva Aug 28th, 2006 05:03 PM

is it just me?
 
does anyone's browser hang everytime u try to read a thread set up by pierce0415? mine does.:tape: :tape: :tape:

MH0861 Aug 28th, 2006 05:14 PM

I tried to read his Bali seeds thread like 5 times before giving up. :o

Kentboi Aug 28th, 2006 05:20 PM

omg - it happens to me aswell. if i see he posted in a thread i dont go in because my screen will freeze!

Viktymise Aug 28th, 2006 05:25 PM

11 Attachment(s)
mine says there is a problem and it has to close :o iv just noticed now it comes from his threads

kfh_9118 Aug 28th, 2006 06:18 PM

I got the same problem somehow.

Coincidence? :scratch:

griffin Aug 28th, 2006 06:30 PM

thread name and forum?

Vacant Aug 28th, 2006 07:37 PM

http://www.wtaworld.com/showthread.php?t=258897

It does it for me on this one...

Ballbasher Aug 28th, 2006 08:16 PM

2 Attachment(s)
For me it freezes almost always :sad:

-sugi- Aug 28th, 2006 09:00 PM

me too :sad:

I get it on the fashion thread one...

Diam's Aug 29th, 2006 12:33 AM

:lol: Same here with IE so I've switched to firefox :D

Martian KC Aug 29th, 2006 12:39 AM

I thought I was the only one.:o

Demosthenes Aug 29th, 2006 12:40 AM

1 Attachment(s)
i thought it happened randomly, but now i see it's in his threads. :eek:

that's so weird.

Cat's Pajamas Aug 29th, 2006 01:16 AM

hmm I can see fine :scratch:

unless some action has been taken :shrug:

Joana Aug 29th, 2006 01:19 AM

No problems for me :confused:

hurricanejeanne Aug 29th, 2006 01:39 AM

Quote:

Originally Posted by lenavee
mine says there is a problem and it has to close :o iv just noticed now it comes from his threads

same here, I have to end the program and reopen the site. it has happened when i try to get into pierce1415 threads, and only his threads.

that's pretty weird if you ask me, I thought it was just me, but I see I am not alone.
I try three or four times, and then give up because it keeps freezing on me. I don't have any problems with any other threads by anyother posters...


All times are GMT. The time now is 12:23 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome