TennisForum.com

TennisForum.com (https://www.tennisforum.com/)
-   Community Help (https://www.tennisforum.com/53-community-help/)
-   -   Posting Question (https://www.tennisforum.com/53-community-help/138810-posting-question.html)

Andrew. Oct 28th, 2004 10:59 PM

Posting Question
 
For posting text, in my person options I have chosen Enhanced Interface - Full WYSIWYG Editing. But, I can't use it in my posts. Is this service no longer functional?

Thanks.

griffin Oct 28th, 2004 11:40 PM

Are you using pop-up/adkilling software? Mine didn't work either untillI turned off my admuncher software..

(kinda cool. not cool enough to make me leave admuncher off, but kinda cool)

Frank Oct 29th, 2004 12:25 AM

I have the same problem. I use Mozilla/Firefox but I can use full editor options in Internet Explorer. Maybe Mozilla needs some sort of update?

griffin Oct 29th, 2004 12:30 AM

Worked on Firefox 0.9.2 Something in the browser settings?

Frank Oct 29th, 2004 12:33 AM

Does the full editor use something like Java?

SK Fluffy Oct 29th, 2004 12:48 AM

I use spy/adware and popup blocking software but it works for me. So it must be somehing to do with 3rd party browser extension settings perhaps

Frank Oct 29th, 2004 12:49 AM

The things is...It used to work for me, but then I re-installed Mozilla/Firefox because I was having problems with it. So I guess it's just a matter of downloading a pluging, but it doesn't say there are any updates available.

Andrew. Oct 29th, 2004 01:25 AM

Quote:

Originally Posted by Frank
The things is...It used to work for me, but then I re-installed Mozilla/Firefox because I was having problems with it. So I guess it's just a matter of downloading a pluging, but it doesn't say there are any updates available.

That's actually exactly what I think has happened to me. I use Firefox and had to redownload it a few weeks ago.

Frank Oct 29th, 2004 01:31 AM

Quote:

Originally Posted by Andrew.
That's actually exactly what I think has happened to me. I use Firefox and had to redownload it a few weeks ago.

We have the same problem then.

Did you redownload it because it was crashing all the time due to some "Netscape feedback manager" or something?

Anyway, maybe they left a part out in a newer version.


All times are GMT. The time now is 09:05 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome