TennisForum.com - Reply to Topic
Thread: is it just me? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Aug 29th, 2006 09:04 PM
Vacant Works for me now, too. Thanks.
Aug 29th, 2006 08:33 PM
steve Check the annoncements thread. We are eliminating Kontera for now.
let me know if there is a problem getting into his threads. It is fine for me
Aug 29th, 2006 08:32 PM
griffin Try again (if you must) - the webheads have disabled Kontera (http://www.wtaworld.com/showthread.php?t=259166)
Aug 29th, 2006 08:14 PM
Dementieva-fan Yes mine too
Aug 29th, 2006 08:03 PM
pierce0415
Quote:
Originally Posted by griffin
I wondered that, too, but why would it only happen for them in pierce0415's threads?

Unless he's a plant

I sent a pm to the webheads.
not sure why this is happening
please fix it
Aug 29th, 2006 04:55 PM
Belco ohh same happens to me.. i was trying to get into a page the other day.. i think PAW usopen and it kept crashing.. making me go CRAZY...
Aug 29th, 2006 02:25 PM
Kim's_fan_4ever I have no problems with pierce666's threads. I think it's because of IE. Just switch to Firefox, it's far more better generally.
Aug 29th, 2006 02:22 PM
~CANUCK~ This used to happen to me all the time with another poster whos name i can`t remember, it was something in his/her sig that would crash IE. So i switched to Firefox and haven`t had a problem since.
Aug 29th, 2006 01:58 PM
griffin I wondered that, too, but why would it only happen for them in pierce0415's threads?

Unless he's a plant

I sent a pm to the webheads.
Aug 29th, 2006 09:51 AM
Bette_Midler probably the problem is the kontera script
Aug 29th, 2006 04:42 AM
drake3781
Quote:
Originally Posted by Vacant
http://www.wtaworld.com/showthread.php?t=258897

It does it for me on this one...

I have no problem with it.

Note, there are a bunch of pictures in it.

(Or is this a joke?)
Aug 29th, 2006 03:38 AM
Linnie
Quote:
Originally Posted by griffin
thread name and forum?
Any and every thread that pierce289347870667 starts. It's damned annoying
Good excuse not to go into them
Aug 29th, 2006 01:43 AM
Slumpsova i was about to start the thread
what's wrong with pierce0415's thread?

ok whatever, but this has got to be stopped
i was okay with the page freezing thing even though a lot of poster complaint about that for a week but it's getting more and more annoying. someone needs to do something
Aug 29th, 2006 01:39 AM
hurricanejeanne
Quote:
Originally Posted by lenavee
mine says there is a problem and it has to close iv just noticed now it comes from his threads
same here, I have to end the program and reopen the site. it has happened when i try to get into pierce1415 threads, and only his threads.

that's pretty weird if you ask me, I thought it was just me, but I see I am not alone.
I try three or four times, and then give up because it keeps freezing on me. I don't have any problems with any other threads by anyother posters...
Aug 29th, 2006 01:19 AM
Joana No problems for me
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome