Why is the title empty in replies when I type it on mobile version? - TennisForum.com
 1Likes
  • 1 Post By TIEFSEE
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old Jun 16th, 2017, 10:57 PM Thread Starter
夏の匂い。キミの残像。
 
TIEFSEE's Avatar
 
Join Date: Mar 2007
Location: Rootage
Posts: 104,546
                     
Why is the title empty in replies when I type it on mobile version?

not the app, just mobile version of TF.

When I make replies in thread on mobile there is no "re: XXXXXX" from my replies.

Is there a way to fix it or is this how mobile version works?
TIEFSEE is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old Jun 16th, 2017, 10:58 PM Thread Starter
夏の匂い。キミの残像。
 
TIEFSEE's Avatar
 
Join Date: Mar 2007
Location: Rootage
Posts: 104,546
                     
Just like this one. I type this from mobile tf and there is no title.
TIEFSEE is offline  
post #3 of 14 (permalink) Old Jun 19th, 2017, 03:13 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,878
                     
Re: Why is the title empty in replies when I type it on mobile version?

This is what I see when I'm typing up a reply. Looks ok to me. Can you tell me if it looks the same, and if not what browser you are using?
Attached Images
File Type: png IMG_0651[1].PNG (65.0 KB, 19 views)
Steve is offline  
 
post #4 of 14 (permalink) Old Jun 25th, 2017, 06:26 PM Thread Starter
夏の匂い。キミの残像。
 
TIEFSEE's Avatar
 
Join Date: Mar 2007
Location: Rootage
Posts: 104,546
                     
Testing

I am using chrome
Attached Images
File Type: jpg Screenshot_2017-06-26-02-26-17_1498415203950.jpg (41.3 KB, 12 views)
TIEFSEE is offline  
post #5 of 14 (permalink) Old Jun 26th, 2017, 05:27 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,878
                     
Re: Why is the title empty in replies when I type it on mobile version?

Just to clarify, is it when you are replying (as you type in your replies) or after submitting your post that you're not able to see the thread title?

I see the title of the thread in your screenshot - did the issue get resolved on your end or you're experiencing this?

Let us know, thanks!

-Natalie
Steve is offline  
post #6 of 14 (permalink) Old Jun 27th, 2017, 05:39 AM Thread Starter
夏の匂い。キミの残像。
 
TIEFSEE's Avatar
 
Join Date: Mar 2007
Location: Rootage
Posts: 104,546
                     
Re: Why is the title empty in replies when I type it on mobile version?

Quote:
Originally Posted by Steve View Post
Just to clarify, is it when you are replying (as you type in your replies) or after submitting your post that you're not able to see the thread title?

I see the title of the thread in your screenshot - did the issue get resolved on your end or you're experiencing this?

Let us know, thanks!

-Natalie
When I typed the reply the thread title was there but I wasn't able to see it after submitting the post.
TIEFSEE is offline  
post #7 of 14 (permalink) Old Jun 27th, 2017, 03:33 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,878
                     
let's see what you're trying to get at...


edit:

You're talking about this?

Lee
Steve is offline  
post #8 of 14 (permalink) Old Jun 29th, 2017, 07:06 AM Thread Starter
夏の匂い。キミの残像。
 
TIEFSEE's Avatar
 
Join Date: Mar 2007
Location: Rootage
Posts: 104,546
                     
Re: Why is the title empty in replies when I type it on mobile version?

Quote:
Originally Posted by Steve View Post
let's see what you're trying to get at...


edit:

You're talking about this?

Lee
Yup
TIEFSEE is offline  
post #9 of 14 (permalink) Old Jul 7th, 2017, 04:31 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,878
                     
Re: Why is the title empty in replies when I type it on mobile version?

Is this causing an issue when posting? or it's just a cosmetic issue that's not really affecting how the site performs?
I'm assuming it's because the mobile skin is a custom design that does not fully follow all the functions in vbulletin.

Lee
Steve is offline  
post #10 of 14 (permalink) Old Jul 11th, 2017, 09:36 PM Thread Starter
夏の匂い。キミの残像。
 
TIEFSEE's Avatar
 
Join Date: Mar 2007
Location: Rootage
Posts: 104,546
                     
Re: Why is the title empty in replies when I type it on mobile version?

Quote:
Originally Posted by Steve View Post
Is this causing an issue when posting? or it's just a cosmetic issue that's not really affecting how the site performs?
I'm assuming it's because the mobile skin is a custom design that does not fully follow all the functions in vbulletin.

Lee
Yeah it is mostly a cosmetic issue. I just wonder if that could be fixed. It works just fine if it stays that way
TIEFSEE is offline  
post #11 of 14 (permalink) Old Jul 12th, 2017, 03:33 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,878
                     
Re: Why is the title empty in replies when I type it on mobile version?

Hey,

As the mobile site is a custom design and is meant to strip back some of the features on the forum to stream line the site on your device, I don't think this can be added.

Niall
Steve is offline  
post #12 of 14 (permalink) Old Jul 17th, 2017, 11:07 PM Thread Starter
夏の匂い。キミの残像。
 
TIEFSEE's Avatar
 
Join Date: Mar 2007
Location: Rootage
Posts: 104,546
                     
Re: Why is the title empty in replies when I type it on mobile version?

Okay I understand. Thanks
Steve likes this.
TIEFSEE is offline  
post #13 of 14 (permalink) Old Jul 24th, 2017, 02:16 AM Thread Starter
夏の匂い。キミの残像。
 
TIEFSEE's Avatar
 
Join Date: Mar 2007
Location: Rootage
Posts: 104,546
                     
Re: Why is the title empty in replies when I type it on mobile version?

A question - I don't want to open another thread - is tagging feature only available on full version or app but not mobile version of TF? I tried to tag people using "@ username" (without spacebar) as I do in normal forum it just didn't work.

Thanks for answering.
TIEFSEE is offline  
post #14 of 14 (permalink) Old Jul 24th, 2017, 06:41 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,878
                     
The mobile view doesn't seem to support user tagging. This is something we could look into adding. I'll see what can be done

Case #2644136

Kevin

Last edited by Steve; Jul 24th, 2017 at 06:52 PM.
Steve is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome