Access/post problems - TennisForum.com
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old Mar 27th, 2003, 12:09 PM Thread Starter
 
Join Date: Mar 2002
Posts: 4,565
                     
Access/post problems

Don't know if someone else is having similar troubles today, but I've experienced the following during various attempts to access and post on this site:

- can't get into wtaworld: get '401 you don't have authorisation...' but also got message that email was sent to wtaworld to check...

- simply don't get wtaworld at all, no error message, nothing...

- can post some text, than want to add a pic, can browse in order to attach the pic but can't attach it in the end as at the moment I push the button I get the message that I'm not logged in, or have no authorisation...

-even when I do enter my name and all again, I get the same message again...

What's going on? (btw, my cookies are cleared, so that can't be it either... I went already to the FAQ, so... ) Could anyone help, please?

It's very frustrating, certainly as a mod...

Thanks in advance!
KaseyL is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome