problem posting - TennisForum.com
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old Mar 9th, 2003, 10:36 AM Thread Starter
 
Join Date: Nov 2002
Posts: 15,248
                     
problem posting

not me obviously but a new member Rogifan registered last night and still cant post.I dont think she has had confirmation that she has registered yet.She had thise same problem when registering with ATP a few months back.If anyone can please sort this out,there will be a lot of grateful people.Thanks
Emola is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 9th, 2003, 01:54 PM
Team WTAworld
Administrator
aka Nibbler
 
Josh's Avatar
 
Join Date: Apr 2001
Location: Atlantis
Posts: 5,919
 
She should be able to post now. Let me know if the problem persists.
Josh is offline  
post #3 of 3 (permalink) Old Mar 9th, 2003, 09:01 PM Thread Starter
 
Join Date: Nov 2002
Posts: 15,248
                     
yep shes posting now thanks Josh
Emola is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome