Smilies still not working for me(details) - TennisForum.com
Reply
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old Mar 2nd, 2003, 01:29 AM Thread Starter
 
Join Date: Mar 2002
Posts: 3,338
                     
Smilies still not working for me(details)

When I try to click on one, it takes my cursor out of the message field and puts my view back to the beginning of the page if I'm scrolled down. I don't lose the text I've typed, but I can't ever get the smilies to go into the message field!
ktwtennis is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old Mar 2nd, 2003, 08:36 PM Thread Starter
 
Join Date: Mar 2002
Posts: 3,338
                     
Still Not Working...
ktwtennis is offline  
post #3 of 19 (permalink) Old Mar 2nd, 2003, 08:45 PM
 
Join Date: Jan 2002
Posts: 6,915
                     
We need more information to help. The exact browser and version you're using to start with. Have you enabled Javascript?
wtn_amanda is offline  
 
post #4 of 19 (permalink) Old Mar 3rd, 2003, 12:23 AM
Team WTAworld
Senior Member
 
Join Date: Nov 2001
Posts: 5,566
 
I am using IE V. 6.0.2800.1106.xpsp1.020828-1920

Can you let me know where to check if Java script is enabled .

I could info about Java only for Microsoft VM, with the following options :

- Java console enabled
- Java logging enabled
- JIT compiler for Virtual Machine enabled

I have only the 3rd one enabled.
Steveg is offline  
post #5 of 19 (permalink) Old Mar 3rd, 2003, 10:31 AM Thread Starter
 
Join Date: Mar 2002
Posts: 3,338
                     
I'm using IE 6.0 and I think Java is enabled b/c smilies work on other msg.boards...
ktwtennis is offline  
post #6 of 19 (permalink) Old Mar 3rd, 2003, 02:09 PM
 
Join Date: Jan 2002
Posts: 6,915
                     
The way to test if Javascript is working is to select a site from the "Choose a WTA Star!" link at the very top of the page. If you get transported to the appropriate site, you know Javascript is working on your computer.

Next question: are you getting any error messages on screen when you try to use one? When you click a smilie for the first time, look at the bottom lefthand edge of your browser and see if an icon appears there. If it does, double click it and paste the message.
wtn_amanda is offline  
post #7 of 19 (permalink) Old Mar 3rd, 2003, 08:56 PM Thread Starter
 
Join Date: Mar 2002
Posts: 3,338
                     
My Java is working since I tried it out like you told me...

There is no error message that comes up; however, I do notice now that my browser says that there is an error on the page, so I don't know if it's my computer...
ktwtennis is offline  
post #8 of 19 (permalink) Old Mar 4th, 2003, 02:38 AM
Team WTAworld
Senior Member
 
Join Date: Nov 2001
Posts: 5,566
 
Quote:
Originally Posted by wta_amanda
The way to test if Javascript is working is to select a site from the "Choose a WTA Star!" link at the very top of the page. If you get transported to the appropriate site, you know Javascript is working on your computer.

Next question: are you getting any error messages on screen when you try to use one? When you click a smilie for the first time, look at the bottom lefthand edge of your browser and see if an icon appears there. If it does, double click it and paste the message.
I have no problem going to a linnk through the "Choose a WTA Star" link .

And everything else is also working now (smileys, other options). I have no idea what happened , but it is working now.

Thanks Amanda .
Steveg is offline  
post #9 of 19 (permalink) Old Mar 5th, 2003, 10:54 AM Thread Starter
 
Join Date: Mar 2002
Posts: 3,338
                     
It doesn't work still for me, and it works fine at ATPworld. There's no error message at the bottom of my screen until I click on a smilie. Then my page scrolls all the way up like it's reset, but I haven't lost what I typed.
ktwtennis is offline  
post #10 of 19 (permalink) Old Mar 5th, 2003, 04:58 PM
 
Join Date: Jan 2002
Posts: 6,915
                     
What error does it say there is in the page?
wtn_amanda is offline  
post #11 of 19 (permalink) Old Mar 6th, 2003, 09:20 PM Thread Starter
 
Join Date: Mar 2002
Posts: 3,338
                     
Quote:
Originally Posted by wta_amanda
What error does it say there is in the page?
You know how in Microsoft Internet Explorer it has a "e" in the very bottom left hand corner where it displays the page it is opening? Well, if there's an error, it'll put an exclamation point in yellow and say "Error on page." That's what comes up when I click on one of the smilies.
ktwtennis is offline  
post #12 of 19 (permalink) Old Mar 6th, 2003, 10:25 PM
stubborn procrastinator
 
Kuilli's Avatar
 
Join Date: Jun 2001
Location: the end of road
Posts: 105,397
                     
Quote:
Originally Posted by ktwtennis
You know how in Microsoft Internet Explorer it has a "e" in the very bottom left hand corner where it displays the page it is opening? Well, if there's an error, it'll put an exclamation point in yellow and say "Error on page." That's what comes up when I click on one of the smilies.
ktwtennis, when you double-click on that exclamation point, it should bring up a dialog box with a more detailed error message (click on 'Show Details' button in the dialog box if the details are not listed). That error message might be helpful for wta_amanda for figuring out why you're still having problems with smilies.

Everyone you meet is fighting a battle you know nothing about.
Be kind.
Always.
Kuilli is offline  
post #13 of 19 (permalink) Old Mar 8th, 2003, 03:02 AM Thread Starter
 
Join Date: Mar 2002
Posts: 3,338
                     
Ok, I double clicked and it says Error: 'theform' is undefined

Hope this helps!
ktwtennis is offline  
post #14 of 19 (permalink) Old Mar 9th, 2003, 12:43 PM Thread Starter
 
Join Date: Mar 2002
Posts: 3,338
                     
bump
ktwtennis is offline  
post #15 of 19 (permalink) Old Mar 10th, 2003, 11:00 PM Thread Starter
 
Join Date: Mar 2002
Posts: 3,338
                     
Bump Again!
ktwtennis is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome