When the site goes white... (bug) - TennisForum.com
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old Mar 2nd, 2003, 12:27 AM Thread Starter
 
Join Date: Feb 2003
Posts: 1,628
                     
When the site goes white... (bug)

This HAS to be a bug.

When I press back, instead of it looking all lovely with the text in bozes and so forth, I get a retro style white background with Time New Roman lettering and no interface except icons. Oh and a load of what looks like html text at the top of the page!
JoeyWinson3.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Mar 2nd, 2003, 12:30 AM
 
Join Date: Jan 2002
Posts: 6,915
                     
Please give us the following details:

Browser and version. (i.e. Internet Explorer 6)
The page you visit and what page you arrived from.
Can you take a screen grab?

You might also want to try rebooting to ensure your computer is not low on memory.
wtn_amanda is offline  
post #3 of 7 (permalink) Old Mar 2nd, 2003, 01:41 AM Thread Starter
 
Join Date: Feb 2003
Posts: 1,628
                     
some screencaps

Quote:
Originally Posted by wta_amanda
Please give us the following details:

Browser and version. (i.e. Internet Explorer 6)
The page you visit and what page you arrived from.
Can you take a screen grab?

You might also want to try rebooting to ensure your computer is not low on memory.
Browser IE5.
I start off at wtaworld.com (as I have done sicne I was the seventh or something person to join ) And no it started happenning as soon as I visited the site (and the interface is how it should be on the page I am currently typing this message on)
Here are the screen grabs.
JoeyWinson3.0 is offline  
 
post #4 of 7 (permalink) Old Mar 2nd, 2003, 01:42 AM Thread Starter
 
Join Date: Feb 2003
Posts: 1,628
                     
ok here aint the screen grabs, won't let me upload em.
JoeyWinson3.0 is offline  
post #5 of 7 (permalink) Old Mar 2nd, 2003, 01:48 AM Thread Starter
 
Join Date: Feb 2003
Posts: 1,628
                     
try again
JoeyWinson3.0 is offline  
post #6 of 7 (permalink) Old Mar 2nd, 2003, 01:50 AM Thread Starter
 
Join Date: Feb 2003
Posts: 1,628
                     
and again, i'll tell u what, pm me ya email addy, unless i just have to send it to admin address and I'll go through it that way.
JoeyWinson3.0 is offline  
post #7 of 7 (permalink) Old Mar 2nd, 2003, 05:16 AM
Senior Member
 
LeonHart's Avatar
 
Join Date: Jul 2002
Location: Wherever Martina goes...
Posts: 8,809
                     
yeah it happens to me too, but i just refresh it, and it comes back to wtaworld

Good Luck Radwanska Sisters!


Sorana Cirstea - Stefanie Voegele - Michelle Larcher de Brito - Alexandra Dulgheru



Martina I will miss you!!
LeonHart is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome