Please tell me of any issues you are having - TennisForum.com
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old Jul 14th, 2008, 04:34 PM Thread Starter
Senior Member
 
Join Date: Feb 2007
Posts: 584
                     
Please tell me of any issues you are having

I need to know. I know for the most part you have been doing it, but I need to know of any issue you are having.

I have reported all issues that I could not fix myself. I am changing the way I do it. I will, come back in here to this forum 'Bug/Error Reporting and Questions'
to threads where posters posted issues. I will check every day for new issues as well. Then as I said every two days I will ask you if it is resolved. If it has not been resolved, I will inquire with Tech as to when we can expect it to be fixed. Hopefully by doing that a couple of times will help fix issues in a more timely manner.

Also remember to do this:

What browser are you using?
What were you trying to do when the problem occurred?
What page were you on when the problem occurred (supply a link if applicable)? Or even better, a screen shot!
Have you tried to do it again but received the same error?

For those of you using the beta FF3, remember is has bugs. Mine does, many users I have ran into say their browser has bugs. So an issue may not be site related when it comes to using FF#, however, we can talk about it! Maybe after discussion we agree it is a problem!

The four questions above, especially apply to database errors! The fourth question is really helpful.

When reporting site slowness. make note of the ad being displayed and the # total number of posters online at that time. In other words this may help give an answer as to why the forum is slower than usual.

I always have and always will tell you if it is a network issue, once I know about it.
truebluefan is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 15th, 2008, 03:58 AM
Senior Member
 
lympyisthebest's Avatar
 
Join Date: Jul 2007
Location: Sydney
Posts: 10,540
                     
Re: Please tell me of any issues you are having

Hi, i still have trouble when i use the search function, only new results come up, eg. if i want to search for a thread older than 2 or 3 months, it doesn't come up in the search result.

I've tried using Safari and Firefox, and the same thing happens. This was reported a few months ago, but it's still not fixed.

lympyisthebest is offline  
post #3 of 3 (permalink) Old Jul 15th, 2008, 10:09 AM Thread Starter
Senior Member
 
Join Date: Feb 2007
Posts: 584
                     
Re: Please tell me of any issues you are having

Yes I know. Thanks for telling me. I am talking to IT to see what may have happened to search. The search does the same thing for me.

I have an idea what may have happened, but until I hear from IT, I won't speculate on it in the public board.
truebluefan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome