Keeps logging me out... - TennisForum.com
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old Feb 1st, 2006, 02:23 AM Thread Starter
 
Join Date: Jan 2006
Posts: 21
                     
Keeps logging me out...

Hi,

Everytime I enter the forum I gotta delete the cookies before I can logon successfully. However when I browse a different thread it logs me out automatically and I gotta repeat the whole process again. It is very annoying and I was wondering if anyone can help me out please?

Thanks in advance.
kiri06 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Feb 1st, 2006, 03:44 PM
double-dog daredevil
 
griffin's Avatar
 
Join Date: Jun 2001
Location: self-imposed exile
Posts: 12,044
                     
Since you're already deleting cookies (that was going to be my brilliant contribution), you might want to check any firewall settings.

Reason is poor propaganda when opposed by the yammering, unceasing lies of shrewd and evil and self-serving men.
--Robert Heinlein
griffin is offline  
post #3 of 11 (permalink) Old Feb 2nd, 2006, 01:24 AM Thread Starter
 
Join Date: Jan 2006
Posts: 21
                     
Quote:
Originally Posted by griffin
Since you're already deleting cookies (that was going to be my brilliant contribution), you might want to check any firewall settings.
Hey, thanks for the response.

Yeh my firewall is on, but I don't know how to alter the settings. I have no problems with menstennisforums though, it works fine there.
kiri06 is offline  
 
post #4 of 11 (permalink) Old Feb 2nd, 2006, 01:32 AM
 
Join Date: Jan 2002
Posts: 6,915
                     
The easiest way to check is to temporarily disable any internet security software and try to quickly establish whether that's the problem. Of course do this AT YOUR OWN RISK. If the software is at fault, you can contact the software supplier for technical assistance.
wtn_amanda is offline  
post #5 of 11 (permalink) Old Feb 2nd, 2006, 02:01 AM Thread Starter
 
Join Date: Jan 2006
Posts: 21
                     
I don't have any Internet security software so I don't think that's the problem. I've registered at other vbulletin forums but I don't have this problem. Weird...

Thanks for the help anyway, I think I'll just clear cookies and login everytime I need to post something.
kiri06 is offline  
post #6 of 11 (permalink) Old Feb 2nd, 2006, 02:03 AM
 
Join Date: Jan 2002
Posts: 6,915
                     
You can also try using another browser or deleting the cookies on your computer and starting again. Sometimes that helps.
wtn_amanda is offline  
post #7 of 11 (permalink) Old Feb 2nd, 2006, 03:11 AM Thread Starter
 
Join Date: Jan 2006
Posts: 21
                     
I downloaded Firefox and it seems to be working fine now.

Thanks.

Edit: Actually it was fine until I posted this then it logged me out again.

Last edited by kiri06; Feb 2nd, 2006 at 03:18 AM.
kiri06 is offline  
post #8 of 11 (permalink) Old Feb 2nd, 2006, 09:05 AM
 
Join Date: Jan 2002
Posts: 6,915
                     
It's definitely your security settings then.
wtn_amanda is offline  
post #9 of 11 (permalink) Old Feb 2nd, 2006, 01:27 PM Thread Starter
 
Join Date: Jan 2006
Posts: 21
                     
Do you know what I have to do exactly with my security settings?

I tried playing around with the Internet options but haven't been successful.

Thanks for the help so far anyway, much appreciated.
kiri06 is offline  
post #10 of 11 (permalink) Old Feb 2nd, 2006, 01:55 PM
double-dog daredevil
 
griffin's Avatar
 
Join Date: Jun 2001
Location: self-imposed exile
Posts: 12,044
                     
What kind of firewall are you using?

Reason is poor propaganda when opposed by the yammering, unceasing lies of shrewd and evil and self-serving men.
--Robert Heinlein
griffin is offline  
post #11 of 11 (permalink) Old Feb 2nd, 2006, 02:31 PM Thread Starter
 
Join Date: Jan 2006
Posts: 21
                     
Quote:
Originally Posted by griffin
What kind of firewall are you using?
I'm not sure, I just go to network connections to turn it on/off.
kiri06 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome