Site is broken - TennisForum.com
 1Likes
  • 1 Post By BootsWGD
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old Jun 27th, 2017, 10:16 PM Thread Starter
Senior Member
 
Join Date: Jun 2015
Posts: 1,386
                     
Site is broken

Been this way for over two weeks now. At least on my end, what gives?

BootsWGD is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old Jun 28th, 2017, 03:24 PM
Webmaster
 
steve's Avatar
 
Join Date: Jul 2006
Posts: 1,902
                     
Re: Site is broken

Hey there

Which version of the site are you on? (Full, Classic I or Classic II?)

I ran through each of them but I don't see the CSS broken like you do. Is it always like this, or does it display properly on and off?

Is anyone else experiencing this?

I reset the CSS here - did it kick it back to life for you? Please also clear your cache and cookies to ensure you are not getting a cached version of the site with a corrupt call.

If the above doesn't work, we'll need some more information from you for additional troubleshooting:

What browser and device/OS are you using? Are you using the latest version?
Do you run any extensions, or add-ons to your browser? Are they all up to date? Try disabling them to see if it brings the CSS back.

Dayle
steve is offline  
post #3 of 14 (permalink) Old Jun 28th, 2017, 08:35 PM Thread Starter
Senior Member
 
Join Date: Jun 2015
Posts: 1,386
                     
Re: Site is broken

Quote:
Originally Posted by Steve View Post
Hey there

Which version of the site are you on? (Full, Classic I or Classic II?)

I ran through each of them but I don't see the CSS broken like you do. Is it always like this, or does it display properly on and off?

Is anyone else experiencing this?

I reset the CSS here - did it kick it back to life for you? Please also clear your cache and cookies to ensure you are not getting a cached version of the site with a corrupt call.

If the above doesn't work, we'll need some more information from you for additional troubleshooting:

What browser and device/OS are you using? Are you using the latest version?
Do you run any extensions, or add-ons to your browser? Are they all up to date? Try disabling them to see if it brings the CSS back.

Dayle
Using the full version layout. It's been this way permanently for at least the last couple weeks.

Cleared cache and cookies in Chrome but it didn't fix the issue. Running Windows 7 on desktop. Only running adblocker and adblock plus for extensions. Disabled both but the issue still persists.

Site works fine on my laptop with the same OS and browser so I'm pretty confused.
BootsWGD is offline  
 
post #4 of 14 (permalink) Old Jun 28th, 2017, 10:02 PM
country flag pov
Senior Member
 
pov's Avatar
 
Join Date: Feb 2008
Posts: 35,934
                     
Re: Site is broken

Quote:
Originally Posted by BootsWGD View Post
Site works fine on my laptop with the same OS and browser so I'm pretty confused.
Apologies for butting in but doesn't that make it clear that the problem is on your end?

"These lifeforms feel such passionate hatreds over matters of custom, God concepts, even - strangely enough - economic systems." - Capt. J Piccard USS Enterprise

Darkness cannot drive out darkness; only light can do that. Hate cannot drive out hate; only love can do that. - Martin Luther King, Jr.
pov is offline  
post #5 of 14 (permalink) Old Jun 28th, 2017, 10:19 PM Thread Starter
Senior Member
 
Join Date: Jun 2015
Posts: 1,386
                     
Re: Site is broken

Quote:
Originally Posted by pov View Post
Apologies for butting in but doesn't that make it clear that the problem is on your end?
Apparently so lol.

At this point I suppose I'm just asking for any other suggestions as I'm at my wits end trying to figure out the cause of the symptom.
pov likes this.
BootsWGD is offline  
post #6 of 14 (permalink) Old Jun 29th, 2017, 12:23 AM
country flag pov
Senior Member
 
pov's Avatar
 
Join Date: Feb 2008
Posts: 35,934
                     
Re: Site is broken

Quote:
Originally Posted by BootsWGD View Post
Apparently so lol.

At this point I suppose I'm just asking for any other suggestions as I'm at my wits end trying to figure out the cause of the symptom.
What platform/browser/OS are you having the problem on?

"These lifeforms feel such passionate hatreds over matters of custom, God concepts, even - strangely enough - economic systems." - Capt. J Piccard USS Enterprise

Darkness cannot drive out darkness; only light can do that. Hate cannot drive out hate; only love can do that. - Martin Luther King, Jr.
pov is offline  
post #7 of 14 (permalink) Old Jun 29th, 2017, 03:07 AM Thread Starter
Senior Member
 
Join Date: Jun 2015
Posts: 1,386
                     
Re: Site is broken

Quote:
Originally Posted by pov View Post
What platform/browser/OS are you having the problem on?
Desktop, Chrome, Windows 7.
BootsWGD is offline  
post #8 of 14 (permalink) Old Jun 29th, 2017, 02:29 PM
Webmaster
 
steve's Avatar
 
Join Date: Jul 2006
Posts: 1,902
                     
Re: Site is broken

Couple things to try/check.

Look for an update to your Chrome browser. If there is none, tell me what version you are running.

Just to be 100% sure it's not the blockers, can you tell me if you've tried disabling them, and then clearing cookies and cache?

Have you tried a different browser with your desktop to see if it persists there?

Kevin
steve is offline  
post #9 of 14 (permalink) Old Jun 29th, 2017, 03:13 PM
country flag pov
Senior Member
 
pov's Avatar
 
Join Date: Feb 2008
Posts: 35,934
                     
Re: Site is broken

Quote:
Originally Posted by BootsWGD View Post
Desktop, Chrome, Windows 7.
The post above this is pretty much what I'd suggest. First try a different browser - Firefox or Opera. Run them with all add-ons disabled. If the site works then disable all add-ons on Chrome and see if that works. If not reinstall/update Chrome.

"These lifeforms feel such passionate hatreds over matters of custom, God concepts, even - strangely enough - economic systems." - Capt. J Piccard USS Enterprise

Darkness cannot drive out darkness; only light can do that. Hate cannot drive out hate; only love can do that. - Martin Luther King, Jr.
pov is offline  
post #10 of 14 (permalink) Old Jun 30th, 2017, 03:18 PM
Webmaster
 
steve's Avatar
 
Join Date: Jul 2006
Posts: 1,902
                     
Re: Site is broken

Hey @BootsWGD - did updating your chrome and/or trying on the other browsers work for you? Let us know if you still need further assistance.

Thanks,
Natalie
steve is offline  
post #11 of 14 (permalink) Old Jul 1st, 2017, 07:53 AM
夏の匂い。キミの残像。
 
TIEFSEE's Avatar
 
Join Date: Mar 2007
Location: Rootage
Posts: 104,562
                     
Re: Site is broken

Don't want to open another thread and maybe @Steve can help -

I have my problem with accessing TF on my Android phone. It keeps giving me ERR_CONNECTION_TIMED OUT when I try to load TF/MTF.

I am using Chrome on Android. I tried to reinstall Chrome, clear cache and cookie and it still didn't work.

Please help
TIEFSEE is offline  
post #12 of 14 (permalink) Old Jul 4th, 2017, 06:36 PM
Webmaster
 
steve's Avatar
 
Join Date: Jul 2006
Posts: 1,902
                     
Re: Site is broken

Hey there,

I tested the site using my Android 6 Edge with chrome, and I was able to access the site, mobile view or full version signed in and signed out without any issues.
Have you tested this on another browser with the same results?

Also, are you trying to log in when this happens? Or just when you try to access the site in general?

Richard.
steve is offline  
post #13 of 14 (permalink) Old Jul 5th, 2017, 07:23 PM
夏の匂い。キミの残像。
 
TIEFSEE's Avatar
 
Join Date: Mar 2007
Location: Rootage
Posts: 104,562
                     
Re: Site is broken

Quote:
Originally Posted by Steve View Post
Hey there,

I tested the site using my Android 6 Edge with chrome, and I was able to access the site, mobile view or full version signed in and signed out without any issues.
Have you tested this on another browser with the same results?

Also, are you trying to log in when this happens? Or just when you try to access the site in general?

Richard.
Sorry the problem was fixed magically when I reinstalled the software.

Thanks anyway
TIEFSEE is offline  
post #14 of 14 (permalink) Old Jul 6th, 2017, 04:31 PM
Webmaster
 
steve's Avatar
 
Join Date: Jul 2006
Posts: 1,902
                     
Re: Site is broken

Glad to hear that got sorted out for you. Let us know if it pops up again - otherwise, enjoy the site!

Cheers,
Natalie
steve is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome