TennisForum.com

TennisForum.com (http://www.tennisforum.com/)
-   Bank of the West Classic (http://www.tennisforum.com/1112-bank-west-classic/)
-   -   Livestream? (http://www.tennisforum.com/1112-bank-west-classic/350157-livestream.html)

SoClose Jul 13th, 2008 08:58 AM

Livestream?
 
:confused:

SoClose Jul 13th, 2008 09:13 AM

Re: Livestream?
 

saniapower Jul 15th, 2008 03:23 PM

Re: Livestream?
 
live stream?

cheo23 Jul 15th, 2008 05:25 PM

Re: Livestream?
 
There is NONe, sorry.

alwayshingis Jul 15th, 2008 05:30 PM

Re: Livestream?
 

tobi Jul 15th, 2008 05:30 PM

Re: Livestream?
 
Quote:

Originally Posted by cheo23 (Post 13630393)
There is NONe, sorry.

Why not to tell the truth?

http://gostanford.cstv.com/livestats...ordTennis.html

saniapower Jul 15th, 2008 08:44 PM

Re: Livestream?
 
Thanks guys :wavey:

wales1994 Jul 15th, 2008 09:18 PM

Re: Livestream?
 
what is up with court 2 & 3?

Jarrett Jul 16th, 2008 08:28 PM

Re: Livestream?
 
mms://a1889.l2680835233.c26808.g.lm.akamaistream.net/D/1889/26808/v0001/reflector:35233

RayRob Jul 17th, 2008 07:18 PM

Re: Livestream?
 
Thanks for the info about the live feed. A little annoying that there is no sound...I have to check the scoreboard and try to work out what the score is as I go. A visual is better than nothing.

CrossCourt~Rally Jul 18th, 2008 07:19 PM

Re: Livestream?
 
The livestream is working again today :woohoo:. Its currently showing Ai vs Domi :D.:bounce:

behanzin Jul 18th, 2008 08:13 PM

Re: Livestream?
 

young_gunner913 Jul 18th, 2008 09:15 PM

Re: Livestream?
 
Anyone have a livestream that has sound? :lol::o

youizahoe Jul 18th, 2008 10:04 PM

Re: Livestream?
 
without sound it's so annoying. I'm gonna moan for serena :haha:

TantrumXspeed Jul 18th, 2008 10:07 PM

Re: Livestream?
 
Hi everyone! I'm a newbie here.:wavey: None of "livescore" links work for me and the Stanford link always gives me the "Barte" match and so it's not Live. Really want to see the Chaky/Bartoli match tonight and it's not on ESPN.:( I'm from the US don't know if anyone else has the same problem. Really would appreciate help on this Thanks!!!


All times are GMT. The time now is 05:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome