PDA

View Full Version : two questions: I asked for a password to be changed...


"Sluggy"
Sep 21st, 2004, 03:31 PM
a couple months ago, and i still have the same password. any reason for that?

Secondly, my cousin registered at least 5 days ago and she still cant post messages, is this the way it ususally is? thanks

griffin
Sep 21st, 2004, 08:11 PM
You should be able to edit your password in your user cp.

Did your cousin get (and respond to) the confirmation email?

"Sluggy"
Sep 22nd, 2004, 09:20 AM
Hi Griffin - No, she never received a confirmation email. We checked several times. She has a yahoo account.. but never received an email confirming her registration. If you send her a confirmation, I will tell her to check and she can start posting. Thanks!

griffin
Sep 22nd, 2004, 02:03 PM
So her username is what? "FrogBurger's Cousin"?

*JR*
Sep 22nd, 2004, 02:31 PM
So her username is what? "FrogBurger's Cousin"?"ToadBurger". :p

"Sluggy"
Sep 22nd, 2004, 02:32 PM
Nope, she wants to be ToadBurger. I dont know if she will actually post much or at all... but maybe. She lives in NY now and just got back from a year in taiwan and she is now visiting me on vacation before starting a job in Queens. I love her. She and her sister are my First cousins...younger by 3 years.

"Sluggy"
Sep 22nd, 2004, 02:38 PM
"ToadBurger". :p


HTF did you know that? And yes Griffin, my idea was to call her FrogBurger's cousin, but she preferred 'ToadBurger'. Almost got the whole family ... 'Haywood' is my Brother. He is a baseball bigot and once in a while likes to insult tennis players and fans, calling them sissies. I dont suspect any other cousins coming aboard, just ToadBurger. She doesnt seem to want to email me anywmore :sad: just too busy, but maybe i will see her posting here from NY from time to time? :)

griffin
Sep 22nd, 2004, 05:20 PM
OK, she should check the email addy she used to register, I just sent her a new password to use (I checked, it works)

"Sluggy"
Sep 23rd, 2004, 03:50 PM
She can log in and all, but she still cant post.

ToadBurger
Sep 23rd, 2004, 06:50 PM
hmm, let see now....

ToadBurger
Sep 23rd, 2004, 06:51 PM
Tell her to check the settings on her browser (make sure it's allowing cookies, etc.) and try again.

-griffin

"Sluggy"
Sep 23rd, 2004, 08:31 PM
where is toadburgers first post? You sent a message as toadburger :confused:

griffin
Sep 23rd, 2004, 08:36 PM
Yes, I used Toad's username and password to make the two posts in this thread, just to make sure the account was in good working order. It is.

"Sluggy"
Sep 24th, 2004, 10:29 AM
Thank you. Hope it was not a waste of time, cause im not sure she will post (often). I hope so though, its fun here.