PDA

View Full Version : Look at this


[S@nti]
Aug 20th, 2003, 11:02 PM
??

loll.. if I don´t post the message with the right order (I mean: size, marquee, "message", marquee, size" my signature and the whole message becomes huge lolll.

[S@nti]
Aug 20th, 2003, 11:03 PM
strange :retard:

Lynx
Aug 20th, 2003, 11:33 PM
strange :retard:
:eek:

Weird indeed :D.


Btw: size goes only from 1 to 7; even if you use 8 or 9 it won't be bigger than 7 ;)

pReUrBrIyN
Aug 21st, 2003, 02:16 AM
Freaky Wednesday, lol

propi
Aug 21st, 2003, 08:15 AM
You're an attention seeker Santi :rolleyes:

:p

per4ever
Aug 21st, 2003, 08:25 AM
it's normal...when you start with a size-tag it will look for a 'close size' tag...when you start another tag (marquee), it will search for the marquee-closing tag. If you first close the size-tag, it won't find that tag because it's searching for the marquee-closing tag.. So according to the script/program you didn't close the size tag..so everything has the same size.

well at least I think it's like this

Lynx
Aug 21st, 2003, 01:03 PM
it's normal...when you start with a size-tag it will look for a 'close size' tag...when you start another tag (marquee), it will search for the marquee-closing tag. If you first close the size-tag, it won't find that tag because it's searching for the marquee-closing tag.. So according to the script/program you didn't close the size tag..so everything has the same size.

well at least I think it's like this
That's what I thought too at first, but if that would be the case it would be the same with other code tags too... and it isn't.

If I replace the marquee code tags by any other code (I tried a color code and the center code) the program does find the closing tags... so this is unique for the marquee tags, that's the first thing that makes it weird.

The second thing that makes it even weirder, is that the size changing code should stop at the signature anyway... which it does not :eek:

Lynx
Aug 21st, 2003, 01:13 PM
And anyway... if the program doesn't find a closing code, it never applies the code in the first place.

Try removing one of the closing codes... and everything changes back to normal.



------TEST------
WTF???

Rest of the post is red too now... even the short line which separates the post from the signature. :eek:

(hehe, just saw that even the text "Last edited by..." etc is red now... even |IP: is red!)



All is normal when I start with the marquee code:

[other code] Text [/other code]

is perfectly all right, but

[other code] Text [/other code]

goes bananas...

per4ever
Aug 21st, 2003, 01:50 PM
so we can call it a bug in the Vbulletin board ;)

[S@nti]
Aug 21st, 2003, 04:05 PM
lol :p