PDA

View Full Version : Advert crashing the page


Mary Cherry.
Sep 26th, 2011, 03:17 PM
Sometimes the page goes incredibly slow and sometimes completely freezes. The only thing I think it could be is one of the adverts on the right hand side of the page (I assume it's this because the advert itself doesn't load, and while it doesn't the load the rest of the page dies)

It's a little less annoying than the talking adverts there used to be, but still pretty annoying nonetheless.

ElusiveChanteuse
Sep 26th, 2011, 04:08 PM
I've been experiencing it since few weeks ago but no action was taken after complaining.:shrug:

sdtoot
Sep 26th, 2011, 05:06 PM
I reported this just over a week ago in the following thread http://www.tennisforum.com/showthread.php?t=444964 post #11 but this is still happening to me on a daily basis when using Internet Explorer. There is absolutely no doubt that it is whilst loading an advert that causes the forum to crash.

Jorn
Sep 26th, 2011, 07:28 PM
Rule No. 1 here. Don't use Internet Explorer if you don't want get into problems...
Now long time back I got a Virus who try to take over the computer using IE, so I never used that later...

~CANUCK~
Sep 26th, 2011, 09:26 PM
I have reported this to the webmaster, he will have someone from the Tech team look into this.

Mary Cherry.
Sep 26th, 2011, 09:49 PM
I'm using Chrome so it can't just be an IE thing.

Uranium
Sep 26th, 2011, 10:20 PM
^Then download ad blocker from Chrome extensions. It's free and you avoid all the ad bull shit; viruses, crashing and noises.

Jorn
Sep 27th, 2011, 10:59 AM
I pay for Premium so I normaly don't see any ads...

But today the Forum loads slowly and i gets DB errors...

Steve
Sep 28th, 2011, 04:13 PM
This should be resolved by now. We where having issues across the network last week and a little into this week. It has all been reported to ad traffic and I was told it was resolved. If you have a screen cap of the page or the ad that seems to be locking things please let me know.

iGOAT
Sep 28th, 2011, 10:51 PM
Often the bottom of the page (below the place to enter the post) just doesn't load. The rest of the page can't finish loading if this happens. I'm in Safari, I don't know if it's exclusive to that or not...

sdtoot
Oct 1st, 2011, 09:28 PM
This should be resolved by now. We where having issues across the network last week and a little into this week. It has all been reported to ad traffic and I was told it was resolved. If you have a screen cap of the page or the ad that seems to be locking things please let me know.

Steve,

This problem still exists. The ad has crashed my pc three times this evening using IE. Here is a screenshot as requested:-

http://img828.imageshack.us/img828/1014/tfcrash.th.jpg (http://imageshack.us/photo/my-images/828/tfcrash.jpg/)

sdtoot
Oct 2nd, 2011, 03:04 PM
Site crashed again numerous times today due to the same advert trying to load. Here is the latest screenshot as requested:-

http://img38.imageshack.us/img38/9706/tfcrash2.jpg (http://imageshack.us/photo/my-images/38/tfcrash2.jpg/)

ElusiveChanteuse
Oct 2nd, 2011, 03:31 PM
Yeah I'm also still having such problems.:shrug:

sdtoot
Oct 3rd, 2011, 10:14 PM
Hopefully it will be sorted soon because TF is crashing all the time for me at the moment - I am also trying to manage a PAW tournament this week and it is very frustrating to say the least! :mad:

Kəv.
Oct 4th, 2011, 12:37 AM
For some reason, the last couple of days, if im on TF for like 30 mins after 30 mins it will like start going slow and stuff and stuffs up my whole computer and things wont load.

iGOAT
Oct 4th, 2011, 01:38 AM
Same... Yesterday my browser would crash every time I came to this site :facepalm:. Seriously, something needs to be done.

Jorn
Oct 4th, 2011, 04:54 PM
You all get the problems mainly using IE8.0 or 9.0?

After I payed for Premium years back and using Google Chrome I don't got any problems with crashes or Virus's as I got before...

Kəv.
Oct 5th, 2011, 03:06 AM
Im using Chrome now :p