PDA

View Full Version : When I try to upload/attach a picture I get this:


Brαm
May 16th, 2006, 10:44 AM
Warning: move_uploaded_file(/home/httpd/vhosts/wtaworld.com/httpdocs/attachments/69c0a22b48ac5d155543fc25e79aa1f2) [function.move-uploaded-file]: failed to open stream: Permission denied in /includes/functions_file.php on line 277

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpsvj3uz' to '/home/httpd/vhosts/wtaworld.com/httpdocs/attachments/69c0a22b48ac5d155543fc25e79aa1f2' in /includes/functions_file.php on line 277

Warning: filesize() [function.filesize]: stat failed for /home/httpd/vhosts/wtaworld.com/httpdocs/attachments/69c0a22b48ac5d155543fc25e79aa1f2 in /includes/functions_file.php on line 289

:shrug:

Samyboy
May 16th, 2006, 11:01 PM
And I have no idea how I can post pictures (form my hard disk for example) here. I know I´m stupid :tape:

Greenout
May 17th, 2006, 10:55 AM
Dear Admins,

I'm having problems putting up my new avatar, it won't show on the board. I can see it in my personal user panel, and it says it's my current avatar.

I've looked on your original hosting images of pics in this thread for user maintanence
http://www.wtaworld.com/misc.php?do=showavatars
so, I assume it's an internal database problem not showing avatars that occurred during down time today.

Hope everything is back up, and my new avatar is also showing soon.


Thanks..

furrykitten
May 17th, 2006, 12:18 PM
Yeah, my new avatar wont come up on the Forum either :sad:

Greenout
May 18th, 2006, 12:14 AM
Hi Mods/Admins,


Still not getting my avatar. Cynicole is having that problem too.

Carolina Girl
May 18th, 2006, 03:44 AM
I'm having a similar problem, I guess. Everytime I try to upload my custom avatar and click Save Changes, the page acts like its loading, but it basically just refreshes the page, thus not changin my avatar and gettin me a little bit frustrated. Any advice?

SpikeyAidanm
May 18th, 2006, 04:07 AM
I'm having the same prob re my avie.

cynicole
May 18th, 2006, 01:16 PM
It's kind of funny because I would've attached a picture of the error message I got when I tried to upload my new avatar. :lol:

Craigy
May 18th, 2006, 05:38 PM
Help!!!!

Drimal
May 18th, 2006, 06:10 PM
:help:

Brαm
May 19th, 2006, 09:21 PM
Ok, seems like the problem's been solved ;)

Greenout
May 19th, 2006, 11:52 PM
Ok, seems like the problem's been solved ;)


:wavey:

I'm ok now. It's working for me. Thanks Admins/Mods.