PDA

View Full Version : What's going on??


angele87
May 8th, 2002, 03:59 AM
Ok there's something wrong with the board and I attached a picture to show what I meant... one is that a thread had 0 views yet 3 replies??? Is that possible :confused: Also, according to the board, I was the only person browsing the non-tennis section which doesn't make sense because somebody had posted just a few minutes before me and people posted right after me...

Steveg
May 8th, 2002, 04:55 AM
I have the same problem in the Challenger forum with my "$50K Fukuoka Challenger Main Draw" thread :sad: .

Here is the link to the forum http://www.wtaworld.com/forumdisplay.php?s=&forumid=16

The thread should still be around.

Amanda :wavey: : can you please help :sad: .

Scotso
May 8th, 2002, 05:32 AM
Same thing here.

Very odd :o

Josh
May 8th, 2002, 11:01 AM
As for being the only one browsing a certain forum, the other members browsing that forum were probably invisible so you couldn't see them.

As for the other problem, I'm pleading the fifth amendment while I wait for Amanda to come to our rescue. ;)

wtn_amanda
May 8th, 2002, 11:05 AM
I'm gonna get all technical here and say the problems discussed in this thread were fixed a few hours ago. :wavey:

Steveg
May 8th, 2002, 04:10 PM
Originally posted by wta_amanda
I'm gonna get all technical here and say the problems discussed in this thread were fixed a few hours ago. :wavey:

Thanks for sorting it out Amanda :) . I understand much better the problem now ;) .

Steveg
May 10th, 2002, 01:47 PM
Nothing to do with this thread but

Amanda :wavey:

can you please check your PMs?

Thanks :) .

Steveg
May 10th, 2002, 01:57 PM
Thank you Amanda :D .