PDA

View Full Version : I need help with Ipod!


Sam L
Jun 25th, 2005, 08:20 AM
Hi,

The battery on my Ipod went flat last night and today I tried to recharge as I normally do. When I plugged it in to recharge, it didn't. Nothing came on and I did wait for a while.

Has this happened to anyone else's?

Thanks in advance.

xr6turbo
Jun 25th, 2005, 08:59 AM
I'm gathering you are using the USB cable to charge it?? Try using another port if you have more than one.

Mine sometimes wont turn on when its totally flat but then the charging icon appears almost straight away when plug it in.

Jarrett
Jun 25th, 2005, 09:02 AM
Did you try doing a hard reset? That always fixes my problems.

Sam L
Jun 25th, 2005, 09:03 AM
I'm gathering you are using the USB cable to charge it?? Try using another port if you have more than one.

Mine sometimes wont turn on when its totally flat but then the charging icon appears almost straight away when plug it in.
No I'm trying to use the power hole in the wall. Yes, normally the icon appears straight away. Could it be that I need a new battery?

I've only had it for like 7 or 8 months!

Sam L
Jun 25th, 2005, 09:04 AM
Did you try doing a hard reset? That always fixes my problems.
I can't even turn it on!

xr6turbo
Jun 25th, 2005, 09:07 AM
No I'm trying to use the power hole in the wall. Yes, normally the icon appears straight away. Could it be that I need a new battery?

I've only had it for like 7 or 8 months!
I doubt u need a new battery... They are supposed to last at least 2 years.. Usually more tho.

Have you tried plugging it into the computer??

Sam L
Jun 25th, 2005, 09:11 AM
I doubt u need a new battery... They are supposed to last at least 2 years.. Usually more tho.

Have you tried plugging it into the computer??
Yes, that didn't work either.

Normally, when my battery is down, I can at least turn it on. It goes off straight away but I can still turn it on.

Now, nothing.

Jarrett
Jun 25th, 2005, 09:13 AM
Wow, you completely discharged it? (Meaning you kept playing it until it turned off by itself?) Hopefully your cable it just broken. I would take it too a apple and store and see if it connects with one of their cables.

Sam L
Jun 25th, 2005, 09:20 AM
Wow, you completely discharged it? (Meaning you kept playing it until it turned off by itself?) Hopefully your cable it just broken. I would take it too a apple and store and see if it connects with one of their cables.
Yeah I thought you were supposed to complete discharge it to save the battery's overall life? :confused:

Yeah I guess I'll have to take it to Apple store. :(

Jarrett
Jun 25th, 2005, 09:25 AM
I have heard that once or twice, but I have read many articles that say the exact opposite. Most say you should only use to around 25% and then recharge fully. I have only had my new mini since March but I think it is awesome I usually only have to charge around one a week because of the new battery life.

xr6turbo
Jun 25th, 2005, 10:27 AM
I have heard that once or twice, but I have read many articles that say the exact opposite. Most say you should only use to around 25% and then recharge fully. I have only had my new mini since March but I think it is awesome I usually only have to charge around one a week because of the new battery life.
I know! 18 hours is awesome! Lasts me a whole week too. :D

SilK
Jun 25th, 2005, 10:31 AM
I've had the same problem! Not anymore btw... I just recharge it through my PC!

greenfunkTHREE.
Jun 25th, 2005, 10:34 AM
hmmm. how long is the ipod battery suppose to last?

Sam L
Jun 25th, 2005, 11:10 AM
I've had the same problem! Not anymore btw... I just recharge it through my PC!
I tried that. It doesn't work! :confused:

You mean recharge as in go through the same method as if you're about to download songs onto right?

For me, that involves just connecting it via the USB.

Problem is, the computer isn't even recognizing it when I attach the Ipod to it.

SpikeyAidanm
Jun 25th, 2005, 11:14 AM
Give it a day rest and it should work lol

Sam L
Jun 25th, 2005, 11:33 AM
Give it a day rest and it should work lol
Are you serious?

SpikeyAidanm
Jun 25th, 2005, 11:35 AM
Are you serious?
worked for me lol.

Pengwin
Jun 25th, 2005, 01:05 PM
Bash it against a brick wall and see if that helps :p

!<blocparty>!
Jun 25th, 2005, 03:35 PM
Leave it doing nothing for 24 hours or so, then try to plug it back into the charger...it happened once to me and it worked.

Also, make sure you have downloaded the lastest version from apple.com. :)

Lee-Waters' Boy
Jun 25th, 2005, 05:01 PM
ive been having problems too :( the folder with an exclamation point comes on the screen for mine..wont charge and wont play...
i read the website faq to fix it and it didnt work..so i just sent it back in under the warranty. i hope they fix it :rolleyes:

selking
Jun 25th, 2005, 06:07 PM
take it to a mac genius at an applestore

!<blocparty>!
Jun 25th, 2005, 06:19 PM
take it to a mac genius at an applestore

See my adivce, thats what the genious would say/

selking
Jun 25th, 2005, 06:21 PM
See my adivce, thats what the genious would say/

Or they would give you a brand new ipod if yours won't work

!<blocparty>!
Jun 25th, 2005, 06:25 PM
Yeah, they did with the three previous customers :mad:

selking
Jun 25th, 2005, 06:28 PM
Yeah, they did with the three previous customers :mad:

:lol: my friend is on her third replacemnt one

Sam L
Jun 25th, 2005, 11:59 PM
ive been having problems too :( the folder with an exclamation point comes on the screen for mine..wont charge and wont play...
i read the website faq to fix it and it didnt work..so i just sent it back in under the warranty. i hope they fix it :rolleyes:
Same here. Except the folder doesn't even show up for me. :lol:

Ok, thanks guys. I'm leaving for a day, it's Sunday here anyway, and if it doesn't work, I'll take it to the store.

Sam L
Jun 26th, 2005, 01:58 AM
Ok. It's working again now. FREAK! :lol:

Thank you, everyone. Thanks. ;)

MinnyGophers
Jun 26th, 2005, 04:22 AM
mine is having the damn folder exclamation thing too.... i mean i tried everything.. i even erased everything and updated with the newest version and all the crap and it still gives me the damn foldr. i am sick of this shit. you pay 300 bucks for a piece of junk that will last you a few months and then break on you without you having even done anything to break it,

selking
Jun 26th, 2005, 04:38 AM
mine is having the damn folder exclamation thing too.... i mean i tried everything.. i even erased everything and updated with the newest version and all the crap and it still gives me the damn foldr. i am sick of this shit. you pay 300 bucks for a piece of junk that will last you a few months and then break on you without you having even done anything to break it,

Haven't you gone to the apple store and gotten a new one yet?

MinnyGophers
Jun 27th, 2005, 02:51 AM
Haven't you gone to the apple store and gotten a new one yet?

no, cause i bought it off ebay ahahah.. the thing is that it worked perfectly well for the first few months you know, and then it just started screwing up... i've been googling the problem up and it seems that it happens to a lot of people. i was told to just restore the ipod and update it,, i did that and it stills screws up. I mean it will play fine for a while and then it will suddenly freeze.
it's pissing me off. i mean it's not like it's only me cause there are tons of message boards out there about people having the same problems.