PDA

View Full Version : When I press the "Back" button on IE....


VSFan1 aka Joshua L.
Feb 25th, 2002, 11:41 PM
After viewing a page, and I'm finished with it, I always press the "back" button on IE.

Now, I have to press this button twice, because the first time I press it, it says "Opening up page: http://ad.wtastarz.com" or something similar to that effect. Then, if I press it a second time, it takes me back to my previous page (which is where I want to be).

HOWEVER, when it does this, the page refreshes, and it takes a long time for me, as a dial-up user, to do this over and over.

Is there anything I can do?

Thanks! ;)

Josh
Feb 26th, 2002, 12:08 AM
The same thing happens to me! :mad:

Help us Poe or Amanda. ;)

VSFan1 aka Joshua L.
Feb 26th, 2002, 12:19 AM
Hurray! The Josh's have the same problem ;)

Josh
Feb 26th, 2002, 12:23 AM
LOL

I should be ashamed of myself though...an administrator who can't fix a problem...:o;)

Poe
Feb 26th, 2002, 12:32 AM
i doubt it's coincidence that this is happening, and all the banners are coming up as "cannot be displayed"

i think pressing the back button now makes the browser attempt to reload the ad first

we'll have to wait until amanda comes online, cuz that's her domain :)

Poe
Feb 26th, 2002, 04:55 AM
i'm removing the ad banner from the light and dark styles until amanda can fix it cuz it's too frustrating to navigate the board this way

brickhousesupporter
Feb 26th, 2002, 05:18 AM
I am also having the same problem. Amanda Hurry back please.

Robbie.
Feb 26th, 2002, 07:34 AM
I have the same problem :(...any ideas...? :confused:

Poe
Feb 26th, 2002, 07:38 AM
switch to the light or dark templates in your options... the banner is removed on those until it's fixed

Poe
Feb 26th, 2002, 07:38 AM
the ads run on a separate server so my guess is the server is down

VSFan1 aka Joshua L.
Feb 26th, 2002, 06:04 PM
Everything seems to be working now, so thank you ;)

VSFan1 aka Joshua L.
Mar 1st, 2002, 01:26 PM
It's happening again!?!?!

Help! :) :confused:

brickhousesupporter
Mar 1st, 2002, 01:34 PM
Please Helph

It is happening for me too.