PDA

View Full Version : Polls


saki
Feb 16th, 2002, 05:05 PM
I don't seem to be able to vote in any polls. When I try to I get a message saying that my action is invalid because my session is invalid or some such thing even when I'm logged in and able to post normally. Any reason? :confused:

saki
Feb 20th, 2002, 01:48 PM
I've still got this problem... Anyone?

wtn_amanda
Feb 21st, 2002, 08:11 AM
We have just upgraded the software to the latest version. Let me know if you can vote in polls now?

saki
Feb 22nd, 2002, 10:52 AM
Nope. I still can't vote in them! :confused:

saki
Feb 25th, 2002, 02:41 PM
:confused:

Poe
Feb 25th, 2002, 06:33 PM
to be honest i haven't a clue why this is happening to you

i'll take a look on the support forums and see if it happens to any other vbulletin users

Poe
Feb 25th, 2002, 08:20 PM
okay the only thread i found on the support forums was somebody complaining about this exact same thing... but the solutions they gave him did not work, and when he asked for other suggestions the topic just kinda died

but maybe the solutions they gave will work for you so i'll tell you anyway:

they said 1, clear your cookies from this board.. and then log in again

2, make sure you are browsing the board with cookies, and not sessions

to do that, you go into user cp and edit options

saki
Feb 25th, 2002, 10:13 PM
Hmmm. I'm already using cookies rather than sessions. How do I clear the cookies? (which was your other suggestion)

Irish
Jul 23rd, 2002, 06:43 PM
For the past two days, I have not been able to vote on any polls. I have used every tip on three threads in this section and none have been able to fix this. It keeps giving me the message that "my session has ended" and I am logged in and have been browsing with cookies.

In fact, the one to not use cookies for sessions got me totally locked out of the board and I had also deleted my cookies from my history and luckily I had "one" left from getting on the board after I had done this. I tried to log on about 30 times and it kept giving me the, 'Thanks for logging in Irish' and then took me back to the log in board every time.

Any more tips on fixing the voting problem besides the choice of just not voting :rolleyes: . Thank you in advance.:D :wavey:

saki
Jul 23rd, 2002, 09:13 PM
I've never been able to sort the problem out - so I just don't vote...

saki
Jul 23rd, 2002, 09:20 PM
ooooooooooh, how exciting! I just tried to vote in a poll & it worked! YaY! Still don't really understand why...

Irish
Jul 24th, 2002, 01:28 AM
Good news Saki. I am glad it is finally working for you.

I could not get on the site AGAIN today due to the server being down. Haven't tried voting yet since I just got on but will try.

Hope yours continues to work. :D

Irish
Jul 24th, 2002, 02:07 AM
Still can't vote. :sad:

Cassius
Jul 24th, 2002, 02:17 AM
I had the same prob. as IRISH but only for a couple of days. Now it seems to be fine.
My thread about it is backlogged in this forum somewhere but there's nothing useful in it, so I don't know why it didn't work and I don't know why it works now.

Irish
Jul 24th, 2002, 02:27 AM
Thanks Cassius. Maybe it will be a few more days and it will work. :)

I did see three threads about this and almost posted in all of them. ;) ;)