Why Couldn't I access the board? - TennisForum.com
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old Jun 16th, 2003, 01:48 AM Thread Starter
Senior Member
 
mboyle's Avatar
 
Join Date: Apr 2002
Location: Dallas, TX
Posts: 18,514
                     
Why Couldn't I access the board?

OMG I tried to get on from about 1PM til just now, and for some reason, internet explorer couldn't find the page (it claimed Wtaworld.com didn't exist). I was able to go to every other web address I tried, but couldn't get here . I even e-mailed the admins, a fellow member, and the WTA (to see if they had, god forbid, shut down the board ). Help me when you guys get a chance please .

-Matt

Romney/Ryan 2012
mboyle is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jun 16th, 2003, 09:12 AM
Senior Member
 
baleineau's Avatar
 
Join Date: Apr 2002
Location: In Albert Costa's Arms
Posts: 2,918
                     
i had a similar problem, and it seems my browser is being controlled by "internet optimizer" or some other fuckin trojan spyware thing. still, i can't see why it would not let me into WTA World, when other people seem to have had no problems (no other complaints apart from yours).

You have long been my goal, been my chasing, been my soul. I have hung out on the edge. But I just couldn't let go. There's a time to forgive. There's a time to forget. Close your eyes, get ready, set. Walk me down this fall I'm taking but don't let me go yet. Oh let me go, sweetheart, throw me, around you, like you know me. And remember me too. Remember me too from a dream i had of you. Mary Margaret O'Hara | Dream I Had | Apartment Hunting | 2002.
baleineau is offline  
post #3 of 3 (permalink) Old Jun 16th, 2003, 09:22 AM
Webmistress
 
Join Date: Jan 2002
Location: Banville
Posts: 6,915
                     
The site was down for several hours for maintenance. We've been working to fix the performance issues, and email bugs where some were not receiving account activation messages. Email should be working fine now. Time will tell if the performance issues have been fixed. Fingers crossed.

You could try this to get rid of your spyware:
http://www.lavasoftusa.com/software/adaware/
wtn_amanda is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome