Bad request/loading error - TennisForum.com

 
LinkBack Thread Tools
post #1 of 13 (permalink) Old Oct 15th, 2013, 03:56 PM Thread Starter
Senior Member
 
ElusiveChanteuse's Avatar
 
Join Date: Jan 2007
Posts: 83,053
                     
Bad request/loading error

Not sure if this is considered 'bugs', but I seems to be having such problems lately, especially today.
ElusiveChanteuse is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Oct 15th, 2013, 09:24 PM
Senior Member
 
Zenith.'s Avatar
 
Join Date: Jul 2013
Posts: 13,073
                     
Re: Bad request/loading error

Yeah I occasionally get this too especially when I open a link in a new tab here.
Zenith. is offline  
post #3 of 13 (permalink) Old Oct 17th, 2013, 06:44 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,364
                     
Re: Bad request/loading error

if you get this error, take a screen shot and post it in here with the time it happened.

This will help us pinpoint the problem.

HB

Steve is offline  
post #4 of 13 (permalink) Old Oct 17th, 2013, 08:08 PM
Senior Member
 
Zenith.'s Avatar
 
Join Date: Jul 2013
Posts: 13,073
                     
Re: Bad request/loading error



4:05 PM EST or approximately 10:05 PM CET I think? Usually I just refresh the page and it shows up so it's not a huge deal, just slightly annoying especially when I'm limited in time.
Zenith. is offline  
post #5 of 13 (permalink) Old Oct 17th, 2013, 11:21 PM Thread Starter
Senior Member
 
ElusiveChanteuse's Avatar
 
Join Date: Jan 2007
Posts: 83,053
                     
Re: Bad request/loading error

Yeah the problem I experienced is also similar to the above. I'm using Google Chrome BTW.
ElusiveChanteuse is offline  
post #6 of 13 (permalink) Old Oct 19th, 2013, 11:50 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,364
                     
Re: Bad request/loading error

Quote:
Originally Posted by zziptennis View Post


4:05 PM EST or approximately 10:05 PM CET I think? Usually I just refresh the page and it shows up so it's not a huge deal, just slightly annoying especially when I'm limited in time.
^^^ Where are you getting that URL (Rank the YEC Qualifiers in order of who you WANT to win the tournament

Does the error only happen when clicking "go to last post" or opening a new tab from there? See image.

error.png

~ Alan, Community Support

Steve is offline  
post #7 of 13 (permalink) Old Oct 20th, 2013, 03:08 PM
Senior Member
 
Zenith.'s Avatar
 
Join Date: Jul 2013
Posts: 13,073
                     
Re: Bad request/loading error

Yes! That is the case most of the time (I can't recall any other cases other than when I hit that button).
Zenith. is offline  
post #8 of 13 (permalink) Old Oct 22nd, 2013, 06:17 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,364
                     
Re: Bad request/loading error

Is this still occurring for you? I have tried again today using FireFox and I no longer get any db errors.

Regards,

MD

Steve is offline  
post #9 of 13 (permalink) Old Oct 22nd, 2013, 09:45 PM
Senior Member
 
Join Date: Apr 2013
Posts: 745
                     
Re: Bad request/loading error

same problem as zziptennis under chrome and firefox
motorhead is offline  
post #10 of 13 (permalink) Old Oct 25th, 2013, 06:12 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,364
                     
Re: Bad request/loading error

Thanks for the screenshot. I'll report this issue to our techs to look into. It looks like this issue is only affecting users in Chrome. If you're still having an issue with this please post here and include a link to the page as well, included the time the error occured.

Thanks
- dm, community support

Steve is offline  
post #11 of 13 (permalink) Old Oct 26th, 2013, 01:43 PM
SharaFamily
 
Crux Squall's Avatar
 
Join Date: Mar 2011
Posts: 16,551
                     
Re: Bad request/loading error

I'm hardly to load all the page, only 1/5 1/4 of the page was loaded

Stay Strong. Alway believe you..
#IStandWithMaria



My Youtube page: youtube.com/c/GloomyCrux
Crux Squall is offline  
post #12 of 13 (permalink) Old Oct 26th, 2013, 03:03 PM Thread Starter
Senior Member
 
ElusiveChanteuse's Avatar
 
Join Date: Jan 2007
Posts: 83,053
                     
Re: Bad request/loading error

Na's Videos Thread
Quote:
Bad Request

Your browser sent a request that this server could not understand.
11.03pm GMT+8
ElusiveChanteuse is offline  
post #13 of 13 (permalink) Old Oct 30th, 2013, 01:24 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,364
                     
Re: Bad request/loading error

Thanks for posting the error. I reported the issue to our techs to look into. I noticed there was a similar issue on Men's Tennis forum so it could be an issue with the server you're on. Have you noticed any difference in the site?

- dm, community support

Steve is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome