Problems Posting on the site - TennisForum.com

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old May 16th, 2011, 10:49 AM Thread Starter
-LIFETIME MEMBER-
 
Andy.'s Avatar
 
Join Date: Oct 2003
Location: Bondi, Sydney
Posts: 25,331
                     
Problems Posting on the site

Hi,

I have been having trouble posting on the site for about 4 days. I don't know if its a coincidence but ever since my computor had one of its regular updates I haven't been able to post (I'm currently posting on my phone). When I try to post something I get a message that states I need to post at least 2 characters despite having written a sentance. I am still able to post on menstennisforum. Is it a technical problem or have I had limitations placed on my account?
Andy. is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old May 16th, 2011, 10:55 AM
Team WTAworld
Senior Member
 
Meelis's Avatar
 
Join Date: Dec 2005
Posts: 78,069
                     
Re: Problems Posting on the site

Do you use Internet Explorer?

If you use grey/red/blue skin, switch to 2007 CSS and try then.
Meelis is offline  
post #3 of 6 (permalink) Old May 16th, 2011, 11:14 AM Thread Starter
-LIFETIME MEMBER-
 
Andy.'s Avatar
 
Join Date: Oct 2003
Location: Bondi, Sydney
Posts: 25,331
                     
Re: Problems Posting on the site

Yeah I do use internet explorer. Changing to the CSS 2007 hasn't helped.
Andy. is offline  
post #4 of 6 (permalink) Old May 16th, 2011, 12:32 PM
Team WTAworld
Senior Member
 
Meelis's Avatar
 
Join Date: Dec 2005
Posts: 78,069
                     
Re: Problems Posting on the site

Have you tried compatibility view in IE?
Meelis is offline  
post #5 of 6 (permalink) Old May 16th, 2011, 12:40 PM Thread Starter
-LIFETIME MEMBER-
 
Andy.'s Avatar
 
Join Date: Oct 2003
Location: Bondi, Sydney
Posts: 25,331
                     
Re: Problems Posting on the site

I will try that, for the moment I will just use Safari. I'm not having any probs with that browser. Thanks for your help.
Andy. is offline  
post #6 of 6 (permalink) Old May 16th, 2011, 05:36 PM
Senior Member
 
TheBoiledEgg's Avatar
 
Join Date: Sep 2001
Location: in Cloud Cuckoo Land
Posts: 180,137
                     
Re: Problems Posting on the site

I noticed that when i upgraded to IE9 it wouldnt let me post so i had to remove it, plus i didnt like it at all.
updating my ranks thread only works on IE too

Good luck to my favs

AZARENKA

*Kuznetsova*Sharapova*Kleybanova*Vesnina*Shvedova*Kulichkova*Kasatkina*
Pavlyuchenkova*Makarova*Diatchenko*Pivovarova*Gasparyan*Leykina*Zhuk*Potapova*Pervushina**Govortsova
MINELLA TsurenkoAlize Lim*El Tabakh*Robson*Cirstea
*Juhaszova*Zanevska*Broady*Bouchard*
Cetkovska*Svitolina*
*Bellis*Soylu*Sibille*Uberalova*Eden Silva*
http://www.twitter.com/TheBoiledEgg
TheBoiledEgg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome