White board - TennisForum.com
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old Feb 20th, 2011, 02:20 PM Thread Starter
Senior Member
 
Haimar's Avatar
 
Join Date: Nov 2005
Location: Basque Country
Posts: 14,994
                     
White board

There seems to be a problem with the board on my computer for a couple of days now, it's completely whute and all the links are in this ugly blue and purple. Is there something wrong with my computer/internet browser and how should I solve this?
Haimar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome