Problem posting message with a file attached - TennisForum.com
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old Mar 24th, 2009, 01:18 PM Thread Starter
Senior Member
 
Join Date: Jan 2007
Location: LV-426
Posts: 35,223
                     
Problem posting message with a file attached

I've tried to attach a file to a post but it keeps asking for a log in to download/view it even if already logged in. What do I have to do get the attachment to work? Thanks.
Protoss is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Mar 24th, 2009, 04:33 PM
Somewhere over the rainbow.
 
Yasmine's Avatar
 
Join Date: Jan 2004
Location: Paris
Posts: 45,629
                     
Re: Problem posting message with a file attached

It sounds weird.

Which part of the forum were you trying to post that, and what kind of attachment was it?

I'll pass the message on to the tech staff.

We may stumble and fall but shall rise again; it should be enough if we did not run away from the battle.
-- Mahatma Gandhi
For Breast Cancer, please click here once a day.
Yasmine is offline  
post #3 of 4 (permalink) Old Mar 24th, 2009, 04:47 PM Thread Starter
Senior Member
 
Join Date: Jan 2007
Location: LV-426
Posts: 35,223
                     
Re: Problem posting message with a file attached

Quote:
Originally Posted by Yasmine View Post
It sounds weird.

Which part of the forum were you trying to post that, and what kind of attachment was it?

I'll pass the message on to the tech staff.
I was trying to post to Caro's cheering thread in her forum. It was a ".doc" file. I copied some data out of an Excel file and pasted it into Word since this message board doesn't accept Excel files as an attachment. It was basically two tables with head to head records.

I deleted the message already as the attachment was the main point of the post and there was no point in having it there yet people not being able to download it. Just an exercise in frustration.
Protoss is offline  
post #4 of 4 (permalink) Old Mar 31st, 2009, 12:51 PM
Look who's back!
 
Sean.'s Avatar
 
Join Date: Oct 2007
Posts: 32,454
                     
Re: Problem posting message with a file attached

What browser do you use?

I can't attach/view files in Firefox I have to use Safari. Maybe that's it



Vera Zvonareva * Ana Ivanović * Li Na * Laura Robson ......
Sean. is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Image Verification
Please enter the six letters or digits that appear in the image opposite.

Registration Image

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome