Problem with the front page - TennisForum.com
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old Apr 9th, 2002, 06:27 PM Thread Starter
Senior Member
 
saki's Avatar
 
Join Date: Sep 2001
Location: merely in delusional land
Posts: 6,290
                     
Problem with the front page

When I try to go to www.wtaworld.com I get the following error message:

This is the Plesk Server Administrator™ default page.

If you see this page it means:

1) hosting for this domain is not configured
or
2) there's no such domain registered in Plesk.

For more information please contact kourni@clara.net

But when I go directly to a forum, it all works fine. Clearly not a huge problem, just thought you might want to know.
saki is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Apr 9th, 2002, 08:04 PM
Senior Member
 
angele87's Avatar
 
Join Date: Jan 2002
Location: Nova Scotia, Canada
Posts: 15,226
                     
I was having the same problem with the board earlier today... it's working better now though!

Speak when you are angry and you will make the best speech you will ever regret. - Ambrose Bierce

There is no saint without a past, and no sinner without a future. - Shri Haidakhan Babaji

Wisdom is the quality that keeps you from getting into situations where you need it. - Doug Larson

It is the mark of an educated mind to be able to entertain a thought without accepting it. - Aristotle
angele87 is offline  
post #3 of 4 (permalink) Old Apr 10th, 2002, 05:16 AM
country flag Poe
Webmaster
 
Join Date: Apr 2001
Posts: 2,107
                     
no idea what happened but looks like it was taken care of, whatever it was
Poe is offline  
post #4 of 4 (permalink) Old Apr 10th, 2002, 10:35 AM Thread Starter
Senior Member
 
saki's Avatar
 
Join Date: Sep 2001
Location: merely in delusional land
Posts: 6,290
                     
No, it still happens for me. It's really weird, cos I can get to the front page if I go to a forum first but can't otherwise. It doesn't bother me, but might be indicative of some other problem.
saki is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome