The Forum went down - TennisForum.com
 13Likes
Reply
 
LinkBack Thread Tools
post #1 of 64 (permalink) Old Sep 19th, 2016, 07:13 AM Thread Starter
Senior Member
 
Invisible Fan's Avatar
 
Join Date: Feb 2005
Location: Canberra, Australia
Posts: 3,807
                     
The Forum went down

I haven't been able to get on here for 2 hours.

Top 10: Ashleigh Barty, Caroline Garcia, Jamie Hampton, Jelena Jankovic, Agnieszka Radwanska, Lucie Safarova, Maria Sharapova, Karolina Sprem, Sam Stosur, Jarmila Wolfe.

All time favourite: Anna Chakvetadze


Will my weakness for an hour, make me suffer for a life time?
Invisible Fan is offline  
Sponsored Links
Advertisement
 
post #2 of 64 (permalink) Old Sep 20th, 2016, 04:47 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,423
                     
Re: The Forum went down

Hey there,

What was preventing you from getting on? Would the the site not load? Did you come across any error messages?
All of the information that you can provide will help us, help you.

Thank you,

Richard.

Steve is offline  
post #3 of 64 (permalink) Old Sep 21st, 2016, 02:21 AM Thread Starter
Senior Member
 
Invisible Fan's Avatar
 
Join Date: Feb 2005
Location: Canberra, Australia
Posts: 3,807
                     
Re: The Forum went down

I believe it was down for everyone as I logged back on at 4pm Monday Australian Eastern time and the most recent post before that in the recent discussions section was at 2pm.
The site wouldn't come up but all the other websites I visited were working still at the time.
At one point I got a message saying to 'contact verticalscope (or Vbulltein - or whoever owns the board) about it not working.

Top 10: Ashleigh Barty, Caroline Garcia, Jamie Hampton, Jelena Jankovic, Agnieszka Radwanska, Lucie Safarova, Maria Sharapova, Karolina Sprem, Sam Stosur, Jarmila Wolfe.

All time favourite: Anna Chakvetadze


Will my weakness for an hour, make me suffer for a life time?
Invisible Fan is offline  
post #4 of 64 (permalink) Old Oct 5th, 2016, 01:44 PM
Senior Member
 
Join Date: Aug 2015
Posts: 5,748
 
Re: The Forum went down

The forum was just down for like 10-15 mins?

I was trying to create a thread and the forum didn't load. After a while, this appeared:

Quote:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, it@verticalscope.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
(It was on a 'blank' page)

I've used some of the sites like 'isitdownrightnow.com' (not sure it's accurate/reliable or not though) and it claims that TF is down for everyone.

I've checked and it seems that there were no posts on the whole forum from 20:14-20:32 (GMT +8 timezone), so I would assume the whole forum was down?

It's not the first time that this happened. There were a few times in the last 1-2 months that I cannot visit the site (could not load at all) but it seems to be working again within 10 minutes or so. Could @Steve have a look on this issue? Is it something normal or my problem? Thanks
happydayhk is offline  
post #5 of 64 (permalink) Old Oct 5th, 2016, 02:24 PM
Senior Member
 
Super Dave's Avatar
 
Join Date: Dec 2005
Posts: 36,978
                     
Re: The Forum went down

I've been having problems intermittently on Firefox the last 2 days. Slows to a crawl or stops and 'spins'.

Elena Baltacha 1983-2014
Super Dave is offline  
post #6 of 64 (permalink) Old Oct 5th, 2016, 09:34 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,423
                     
Re: The Forum went down

I don't recall and server reports but it's possible something happened with the box this site is on.

Kyle

Steve is offline  
post #7 of 64 (permalink) Old Oct 5th, 2016, 09:48 PM
Team WTAworld
Senior Member
 
Meelis's Avatar
 
Join Date: Dec 2005
Posts: 80,015
                     
Re: The Forum went down

It has been happening regularly during the last couple of weeks that this site goes down 1-2 times per day. Usually it comes back after 10-15 minutes.

Quote:
Originally Posted by Punky View Post
Another morning another chance to bug
Meelis is offline  
post #8 of 64 (permalink) Old Oct 6th, 2016, 11:44 AM
Senior Member
 
Poldo's Avatar
 
Join Date: Oct 2012
Posts: 19,083
                     
Re: The Forum went down

It just was down again (for me) for like 15 minutes .
Poldo is offline  
post #9 of 64 (permalink) Old Oct 6th, 2016, 08:23 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,423
                     
Re: The Forum went down

was there an error message of some sort?

Lee

Steve is offline  
post #10 of 64 (permalink) Old Oct 7th, 2016, 08:47 AM
Senior Member
 
Poldo's Avatar
 
Join Date: Oct 2012
Posts: 19,083
                     
Re: The Forum went down

Quote:
Originally Posted by Steve View Post
was there an error message of some sort?

Lee
No, the site was just not loading.

Last edited by Poldo; Oct 7th, 2016 at 09:26 AM.
Poldo is offline  
post #11 of 64 (permalink) Old Oct 7th, 2016, 09:04 AM
Senior Member
 
Marlene's Avatar
 
Join Date: Apr 2011
Posts: 14,231
                     
Re: The Forum went down

Quote:
Originally Posted by Meelis View Post
It has been happening regularly during the last couple of weeks that this site goes down 1-2 times per day. Usually it comes back after 10-15 minutes.
Yes, it's nearly a daily occurrence during Europe morning time, UTC 04:00-08:00.

(That's when -I- notice it the most).
Marlene is offline  
post #12 of 64 (permalink) Old Oct 7th, 2016, 03:28 PM
Senior Member
 
Ed Hominan's Avatar
 
Join Date: Jun 2015
Posts: 3,130
                     
Re: The Forum went down

Quote:
Originally Posted by Super Dave View Post
I've been having problems intermittently on Firefox the last 2 days. Slows to a crawl or stops and 'spins'.
Same

ANGIE KERBER - WORLD NO 1

2016 AUSTRALIAN OPEN & US OPEN CHAMP
Ed Hominan is offline  
post #13 of 64 (permalink) Old Oct 7th, 2016, 05:04 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,423
                     
Re: The Forum went down

When it stalls during loading, have you tried reloading the page, or opening a new one to see if that works? Could be a glitch on the specific part of the site. That being said, does anyone notice it on a specific section of the site?

Also, during the stall do you notice any message at the bottom of the screen that reads "waiting for.." ? If you do, try and grab a screenshot if you can.

Kevin

Steve is offline  
post #14 of 64 (permalink) Old Oct 8th, 2016, 06:40 AM
Senior Member
 
Marlene's Avatar
 
Join Date: Apr 2011
Posts: 14,231
                     
Re: The Forum went down

Quote:
Originally Posted by Steve View Post
When it stalls during loading, have you tried reloading the page, or opening a new one to see if that works? Could be a glitch on the specific part of the site. That being said, does anyone notice it on a specific section of the site?
It's more than just one part of the site. I know that because I open threads and forums in new tabs, and I have tried reloading those pages after something else stalled. Nothing works.

My status bar is normally hidden so I don't know what it normally says there during a stall, but I've turned it on and will keep an eye it.
Marlene is offline  
post #15 of 64 (permalink) Old Oct 11th, 2016, 09:46 PM
Webmaster
 
Steve's Avatar
 
Join Date: Jul 2006
Posts: 1,423
                     
Re: The Forum went down

Thanks. Let me know.

Kevin

Steve is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome