Is this happening to anyone else... -
LinkBack Thread Tools
post #1 of 2 (permalink) Old Dec 25th, 2003, 07:21 AM Thread Starter
Team WTAworld
Senior Member
Join Date: Aug 2003
Location: Canada
Posts: 6,350
Question Is this happening to anyone else...

When I try and go to view these videos (especially the Rubin ones) it won't let me I hear the audio just not the visual. And then when I try to copy the link of the video in it shuts down my computer....

Oh well

If anyone can fix this please tell me.
pReUrBrIyN is offline  
Sponsored Links
post #2 of 2 (permalink) Old Dec 25th, 2003, 07:53 AM
Senior Member
Join Date: Feb 2002
Location: Somewhere in the space!
Posts: 1,203

You have to choose Full Screen and then everything is OK. I went with high bandwith. Hope it helps!

matija-seles is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome