Anyone smart with Computers, Please Help! - TennisForum.com
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old Jun 27th, 2006, 01:56 AM Thread Starter
Senior Member
 
stevos's Avatar
 
Join Date: Jun 2006
Posts: 12,374
                     
Anyone smart with Computers, Please Help!

I am trying to get my wimbledon live to work, but anytime I want to watch any match I get this message from my Windows Media Player

"Windows Media Player cannot play, synchronize, or burn a protected file because an error occurred while verifying the license."

I have turned off my firewall, and changed my internet options. I am lost and really frustrated, any help would be very appreciated!

gone
stevos is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old Jun 27th, 2006, 02:15 AM Thread Starter
Senior Member
 
stevos's Avatar
 
Join Date: Jun 2006
Posts: 12,374
                     
I went on live chat, are those real people on there or bots? Seriously, it seemed so automated. Any help would be great thanks!

gone
stevos is offline  
post #3 of 14 (permalink) Old Jun 27th, 2006, 02:41 AM
Senior Member
 
Join Date: Jun 2001
Location: Hitlum
Posts: 8,050
                     
Fingon is offline  
post #4 of 14 (permalink) Old Jun 27th, 2006, 02:42 AM
Senior Member
 
marmite1's Avatar
 
Join Date: Feb 2005
Posts: 4,467
                     
Maybe u didnt type ur password in properly. It should ask you for verification.

Amelie Mauresmo - Aus Open and Wimbledon Champion 06
marmite1 is offline  
post #5 of 14 (permalink) Old Jun 27th, 2006, 02:56 AM Thread Starter
Senior Member
 
stevos's Avatar
 
Join Date: Jun 2006
Posts: 12,374
                     
No, its not that, I was logged in, but it was the WMP that had the problem. Anyone familiar with it?

gone
stevos is offline  
post #6 of 14 (permalink) Old Jun 27th, 2006, 02:59 AM Thread Starter
Senior Member
 
stevos's Avatar
 
Join Date: Jun 2006
Posts: 12,374
                     
Quote:
Originally Posted by Fingon
Thanks for this page , but the page it tells me to go to wont work! My god it seems my computer really doesnt want me to watch this. Any tips?

gone
stevos is offline  
post #7 of 14 (permalink) Old Jun 27th, 2006, 03:49 AM
Senior Member
 
crazyroberto6767's Avatar
 
Join Date: Jul 2005
Posts: 2,073
                     
I think I had a similar issue. Try showing the person you're working with a screenshot of the problem. That worked with me (after 5 people didn't know what to do.) The way to solve my problem which was with the DRM too, I had to: go to "my computer", click tools, click "Folder options", then "View", click "show hidden files and folders", unclick "Hide protected operating system files", click C:, click "documents and settings", click "all users", click "DRM", and delete all those files. Then I clicked a link that was provided by the help people to reformat the "DRM". Not sure if I helped since I can't provide the link (sorry ).

Edit: I would try showing the help guy a screenshot though. Following my advice could lead to trouble

Martina/Serena/Venus/Monica

Lindsay*ElenaD*Milagros*Mary*Svetlana*Nuria*
Mashona*Dinara*Laura*Chrissie*VeraD*JelenaD*Lucie*

Ana*Sania*Shuai*Katarina*Nadia*Chanda*Ai*
crazyroberto6767 is offline  
post #8 of 14 (permalink) Old Jun 27th, 2006, 03:57 AM Thread Starter
Senior Member
 
stevos's Avatar
 
Join Date: Jun 2006
Posts: 12,374
                     
Thanks crazyroberto, I went and deleted the DRM files, do you have the link in your history folder? That would be amazing, thanks!

gone
stevos is offline  
post #9 of 14 (permalink) Old Jun 27th, 2006, 04:02 AM
Senior Member
 
Join Date: Jun 2001
Location: Hitlum
Posts: 8,050
                     
the link is to Napster, not Microsoft, and yes, it does not work.

try this, it's more complicated but

http://support.microsoft.com/kb/810422/
Fingon is offline  
post #10 of 14 (permalink) Old Jun 27th, 2006, 04:16 AM Thread Starter
Senior Member
 
stevos's Avatar
 
Join Date: Jun 2006
Posts: 12,374
                     
Quote:
Originally Posted by Fingon
the link is to Napster, not Microsoft, and yes, it does not work.

try this, it's more complicated but

http://support.microsoft.com/kb/810422/
Thanks so much, working on it now!

gone
stevos is offline  
post #11 of 14 (permalink) Old Jun 27th, 2006, 04:32 AM Thread Starter
Senior Member
 
stevos's Avatar
 
Join Date: Jun 2006
Posts: 12,374
                     
"C00D274C" Anyone know where I can interpret this code, I need some information on what is wrong with my computer!

gone
stevos is offline  
post #12 of 14 (permalink) Old Jun 27th, 2006, 05:24 AM
Team WTAworld
 
Kenny's Avatar
 
Join Date: Oct 2003
Posts: 17,642
                     
Maybe you could install the very newest Windows Media Player? If you have it.. I dunno then. lol
Kenny is offline  
post #13 of 14 (permalink) Old Jun 27th, 2006, 06:01 AM Thread Starter
Senior Member
 
stevos's Avatar
 
Join Date: Jun 2006
Posts: 12,374
                     
Thanks everyone, I reinstalled WMP 10 again, and it worked! Im so happy my 20$ doesnt go down the drain ! Thank you Flingon so much for your help!

gone
stevos is offline  
post #14 of 14 (permalink) Old Jun 27th, 2006, 06:49 AM
Team WTAworld
 
Kenny's Avatar
 
Join Date: Oct 2003
Posts: 17,642
                     
lol good to know you didn't lose 20 bux.
Kenny is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome