OMG Serious Computer Problem!!! - TennisForum.com

Reply
 
LinkBack Thread Tools
post #1 of 135 (permalink) Old Feb 4th, 2005, 04:34 AM Thread Starter
Senior Member
 
Join Date: May 2003
Location: USA
Posts: 3,330
                     
OMG Serious Computer Problem!!!

I dont know what happened!!! Somebody or something has taken over my internet explorer. I reset the setting but it keeps on going to about:blank as my home web page. It wont let me access anything. "A popups says windows has detected spy software sspMydoom.cih ver 2.018 Somebody is trying to access through port 245. Your private information is in danger." You can tell that it is a fake popup and when I click on yes, it takes me to this onemoresearch.net spyware thingy. What do I do??? It even has its own fake internet options. Everytime I type in a website it does nothing. I am totally freaking out!!!!
jbone_0307 is offline  
Sponsored Links
Advertisement
 
post #2 of 135 (permalink) Old Feb 4th, 2005, 04:35 AM
Senior Member
 
bw2082's Avatar
 
Join Date: Aug 2003
Location: right here
Posts: 6,753
                     
download spybot, unplug yourself from the internet and run it. then run a virus scan

http://www.safer-networking.org/en/mirrors/index.html
bw2082 is offline  
post #3 of 135 (permalink) Old Feb 4th, 2005, 04:45 AM Thread Starter
Senior Member
 
Join Date: May 2003
Location: USA
Posts: 3,330
                     
Do you know anything about this particular virus or whaterver it is. Im scared to log off and back on because im not on my primary user name and I dont know if I can get back on here.
jbone_0307 is offline  
post #4 of 135 (permalink) Old Feb 4th, 2005, 04:46 AM Thread Starter
Senior Member
 
Join Date: May 2003
Location: USA
Posts: 3,330
                     
Thank you, I already have spybot, maybe it needs to be updated so Im downloading it again.
jbone_0307 is offline  
post #5 of 135 (permalink) Old Feb 4th, 2005, 04:48 AM
Senior Member
 
bw2082's Avatar
 
Join Date: Aug 2003
Location: right here
Posts: 6,753
                     
it sounds more like your browser has been hijacked by spyware instead of a virus... if you don't have a virus scanner installed you can get a free scan from symantec's webpage
bw2082 is offline  
post #6 of 135 (permalink) Old Feb 4th, 2005, 04:49 AM
Senior Member
 
bw2082's Avatar
 
Join Date: Aug 2003
Location: right here
Posts: 6,753
                     
bw2082 is offline  
post #7 of 135 (permalink) Old Feb 4th, 2005, 04:51 AM Thread Starter
Senior Member
 
Join Date: May 2003
Location: USA
Posts: 3,330
                     
God thank you Im running the scan right now.
jbone_0307 is offline  
post #8 of 135 (permalink) Old Feb 4th, 2005, 04:57 AM
Senior Member
 
Join Date: Dec 2004
Location: *Movin on up*
Posts: 414
                     
Quote:
about:blank :
OMGoodness, I had that problem too just a few days ago!!!!!!!!!1

Its Muthafuking spyware and who ever the sick fuking **** who made it is they should be shot!!
Do Spybot, and all these things will come up including one called "Common highjacker" then blast it. I think thats what I done but im not sure..I remember going into the C drive myself and into windows and programe files and going ferral on a rampage deleting anything abnormal looking in my fit of rage when I was a hostage of useless net freaks trying to sell retarded products no one wants.

I dont remember how I got it, I think i went into a cheap looking website and got barraged by pop ups then it fucked itself over.

In the mean time to get onto net explorer, DONT click the IE button see if you can open a window thru msn messanger (i.e. Go to inbox) and then surf from there, i think its cause it takes over homepage.
Then go to mozilla.com and install that if you want I dont think it works on that.

I know too well your anguish on this one!
Oleh is offline  
post #9 of 135 (permalink) Old Feb 4th, 2005, 05:01 AM
Senior Member
 
Join Date: Dec 2004
Location: *Movin on up*
Posts: 414
                     
And if worse comes to worse and you cant fix it, go to system restore and restore to the last date without this crapola.
It is fixable dont worry..
Oleh is offline  
post #10 of 135 (permalink) Old Feb 4th, 2005, 05:07 AM Thread Starter
Senior Member
 
Join Date: May 2003
Location: USA
Posts: 3,330
                     
Ok, So download spybot, already went in C: drive and deleted abnormal things (alot of times I delete crucial things), what do you mean by blast it (delete)??? Where is system restore??? Thank you alot.
jbone_0307 is offline  
post #11 of 135 (permalink) Old Feb 4th, 2005, 05:17 AM
Senior Member
 
Join Date: Dec 2004
Location: *Movin on up*
Posts: 414
                     
OK,
Spybot when you have it search for all problems, then click "fix problems" or whatever and it shoud delete them for you.
In C: drive delete only things like say "One time search assistant" or "IE Hotbar"..things that sound tacky, cheap and aint microsoftish. Usualy it wont let you delete any really important things and if you do you can always system restore it..its like time travel.

System restore...right, Start=Control Panel=Performance and Maintenence=System Restore (Top left corner) then follow its instructions, choose a date maybe a week ago if all was well then and you havnt installed any new programes. (I find after system restoremI have to re-install some non standard programes like Mesenger version 6 and Kazaa but most seem fine).

Blast it means delete, kill what ever just get rid of.

Trt to avoid System restore unless spybot and c drive dont work just to avoid needing to reinstall a few programes. (Real player also is one you need to reinstall, the files are still on your comp u just need to re instal them / set up them)
Oleh is offline  
post #12 of 135 (permalink) Old Feb 4th, 2005, 05:25 AM Thread Starter
Senior Member
 
Join Date: May 2003
Location: USA
Posts: 3,330
                     
I dont think I have system restore. Right click, start, control panel. Do you know the name of the spyware so I can make sure to delete it.
jbone_0307 is offline  
post #13 of 135 (permalink) Old Feb 4th, 2005, 05:28 AM Thread Starter
Senior Member
 
Join Date: May 2003
Location: USA
Posts: 3,330
                     
Its still not working after I did the spybot search. Ugh im sooo irritated.
jbone_0307 is offline  
post #14 of 135 (permalink) Old Feb 4th, 2005, 05:30 AM
Senior Member
 
bw2082's Avatar
 
Join Date: Aug 2003
Location: right here
Posts: 6,753
                     
system restore is under start/all programs/ accessories/system tools
bw2082 is offline  
post #15 of 135 (permalink) Old Feb 4th, 2005, 05:31 AM
Senior Member
 
Join Date: Dec 2004
Location: *Movin on up*
Posts: 414
                     
I cant remember name really exept "Onemore search" and "Search assistant" I think sound familiar or something. Its not just one item there are lots..anything that sounds suss get rid of.
On spybot you can see what each type of spyware each object is.."Hijacker" and "redirect" are the most important to get rid of..cookies can be disposed of later.

If you have windows XP (I dont know 98 muyself) you will have system restore its in Performance and Maintanence in the control panel. Its under "See also" at the top left hand corner, not the main menu of performance and maintenence.
Oleh is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TennisForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome