Geocities problem... -
LinkBack Thread Tools
post #1 of 2 (permalink) Old Jan 21st, 2005, 07:17 PM Thread Starter
Senior Member
Join Date: Mar 2003
Location: With Dmitry
Posts: 12,887
Geocities problem...

Ok, I made a webpage with dreamweaver MX, put in a few pictures, uploaded everything onto my geocities account, including th pictures, but when i go to the site the pics dont appear, all I see is a box with an X....

Can someone please help me??

Darop. is offline  
Sponsored Links
post #2 of 2 (permalink) Old Jan 21st, 2005, 07:50 PM
Team WTAworld
Senior Member
Martian Willow's Avatar
Join Date: May 2003
Location: Below the stars.
Posts: 6,716
You probably had a different relative path to the pics when they were on your PC. What you should have is a file called index.html in the main Geocities directory. Make a new directory in the main one, call it 'images' (or something similar), then put all your pics in that. Then edit index.html in the HTML editor so they are referenced as < img src="/images/something.jpg" > . You can add values for the height and width by adding height="10" or whatever before the > . Also add alt="some text" for alternative text. It should work then, unless that wasn't your problem and I've just wasted my time.
Martian Willow is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome